Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Update 6.1.4 - Known Issues

First BioWare Post First BioWare Post

CommunityTeam's Avatar


CommunityTeam
10.20.2020 , 09:23 AM | #1 Click here to go to the next staff post in this thread. Next  
Here are the current known issues for Game Update 6.1.4:
  • Feast of Prosperity:
    • The Feast of Prosperity Hat doesn't change colors when a color dye is equipped.
    • Progression for grouped players can be blocked in Cooking Mini-games Missions. To progress in these Missions, players need to ungroup and complete those Solo.
    • Prosperity Tokens are only available as quest rewards on Mek-Sha and Onderon and not as loot.
  • Items:
    • The visual effects for helmets are not displayed in the Character Selection Screen.
    • The Infamous Bounty Hunter's Belts doesn't change colors when a color dye is equipped.
    • The Obsidian Squad Recon Walker's visual effects disappear when the mount is used or when the flourish is used.
  • Missions:
    • There is no lip-sync in the French and German conversation cutscenes in the "Meeting Jekiah Ordo" Mission.
    • The marker to start the Planetary Mission on Hoth "Power Vacuum" is in the wrong location. The correct location is in Imperial Camp next to the large radio tower in the middle of the camp.
  • Game:
    • Since Game Update 6.1.4c, players on Windows 7 or 10 might encounter a game crash or a C1/C7 error.
      • We currently have workarounds for players on Windows 7 with the C1/C7 error:
        • Workaround 1: Disable desktop composition in the compatibility settings
        • Workaround 2: Start swtor.exe and launcher.exe as admin w/ compatibility for XP SP3
        • Workaround 3: Update Visual C++ to the latest version should also help you: The latest supported Visual C++ downloads.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Otowi's Avatar


Otowi
10.20.2020 , 09:52 AM | #3
Quote: Originally Posted by CommunityTeam View Post

[*]The Infamous Bounty Hunter's Armor Helmet is missing voice modulation in cutscenes.

That's a shame. Was looking foreward to this set... Will still buy it, but not use it until you get this fixed.
You will fix this soon, right BW?

UlaVii's Avatar


UlaVii
10.20.2020 , 09:55 AM | #4
In-game events page says Rakghoul Conquest is starting tonight as it has shown in-game all week. After 6.1.4 in-game is now showing it will be "The Balance of Power".

Nee-Elder's Avatar


Nee-Elder
10.20.2020 , 11:33 AM | #5
Quote: Originally Posted by UlaVii View Post
In-game events page says Rakghoul Conquest is starting tonight as it has shown in-game all week. After 6.1.4 in-game is now showing it will be "The Balance of Power".
yep, this type of confusing display issue seems to be happening more & more lately with each new type of Event added , but anyways i posted about it here: http://www.swtor.com/community/showt...27#post9889127

...so hopefully Daniel or whomever will respond soon about it with clarification.

*UPDATE, Daniel indeed just clarified: https://www.swtor.com/community/show...34#edit9889134 ... (although it's still somewhat confusing for the other regular weekly events since the forums link still doesn't match-up correctly with the IN-GAME Conquest tab)
Never tell me the odds!

Crysagon's Avatar


Crysagon
10.20.2020 , 01:00 PM | #6
Hi support.

Do you know that some players can't start the game after patch?
Nothing happend, when I hit the playing button.

For me, it is the main fail with this patch, because I can't go into the game to submit a ticket.

Please fix it!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Masrao's Avatar


Masrao
10.20.2020 , 02:15 PM | #7
What about the several of us who can't get past clicking the play button in the launcher? It crashes every time.

pippenville's Avatar


pippenville
10.20.2020 , 06:35 PM | #8
So....whats the point to pay a subscrption if u ain't giving me any story content, just no sense events and cartel market???? after Onslaught what 5 minute dialogue thats all u can give??? this game so far from what its start before...no botter keep playing it

Christofer_H's Avatar


Christofer_H
10.20.2020 , 07:13 PM | #9
Can't tell if the patch is good or not as I can't get in the game. Launcher crashes when I click Run. I've set it to run as admin, repaired both the launcher and the game and tried a complete re-install of both the Steam and Non-Steam versions, none of which fix the problem.

RedsFanSDG's Avatar


RedsFanSDG
10.20.2020 , 09:10 PM | #10
Is the terminal disappearing off Balmorra to start the Gift of the Exiles mission considered a bug?