Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

chat bug

First BioWare Post First BioWare Post

dieallknow's Avatar

09.30.2020 , 05:47 PM | #1
ok all my chats except for /say /yell are broke i can type in them but nothing goes out. I talked to costumer service and they say its a bug, anyone got a work around?

ceryxp's Avatar

09.30.2020 , 05:50 PM | #2
Some people have reported success by switching instances, pressing Ctrl+U twice to reset the UI, or logging out / restarting the game. I do not think there is a definitive do this fix for the problem.
Friends of SWTOR Referral program - My Referral Link
New players can get a Jumpstart Bundle. Returning players can get a Preferred Friends Bundle & 7-days of premium time. Bundles are given on first use only.

dieallknow's Avatar

09.30.2020 , 05:53 PM | #3
I have tried all of them
still nothing and its on all my toons all 40 of them

dieallknow's Avatar

09.30.2020 , 05:56 PM | #4
i switched servers and my chat worked when i switched back it did not

Xaccension's Avatar

10.01.2020 , 02:06 AM | #5
I am also having a problem with chat
guild ops and Grp chats are not working
I can send messages as whispers General seems to be ok ( I mean as far as being able to send messages )

started in a world boss ops Grp yesterday Sept 30 /020
tried resetting my Key binds

did read some thing in forms .. person deleted some information in a "local" folder
too tired to mess with it RN :datapad: :cyberdeck:

have an open ticket SUX

CommunityTeam's Avatar

10.01.2020 , 05:57 AM | #6 Click here to go to the next staff post in this thread. Next  
Hi folks,

Thank you for the different reports concerning the chat issue you encounter.

Our team is currently looking into it. I'll update you when I have more information.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

CommunityTeam's Avatar

10.01.2020 , 07:16 AM | #7 This is the last staff post in this thread.  
Hi folks,

As previously mentioned, I'm keeping you updated on the chat issue you all encounter.

The issue is now fixed. Please do let me know if your issue still persists afterward.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

LadyAnnael's Avatar

10.16.2020 , 09:32 AM | #8
Hey! that bug happened to me today - seems only on DM server - i cant use ops, group, guild, officer chats after i shift clicked item in guild chat. i tried to fix it by ctrl+u, relog, restart and all other ways. nothing happens. pls fix it

Pepermint's Avatar

10.16.2020 , 12:24 PM | #9
I logged into the game tonight. First there was no problem, but after linking an cartel market item (flash sale one), I am unable to type in any chat (guild/officer/custom/general/trade etc....) the only chat that works is in whispers. Server: Darth malgus.

Hrcko's Avatar

10.17.2020 , 03:10 AM | #10
Happend to me as well, from yestrday evning i cannot use guild chat on the fleet but can use general, and on Koriban i can only say or yell
Think it happend first timen to me to when i whanted to link something on the guild chat

CTRl+U and reseting the game did not help

Server Darth Malgus