Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Quick Play" error message

First BioWare Post First BioWare Post

CommunityTeam's Avatar


CommunityTeam
07.16.2020 , 10:04 AM | #1 This is the last staff post in this thread.  
Hi folks,

It was not mentioned in our 6.1.2b patch notes. But, those who were previously stuck in the Character Selection Screen with the "Quick play" error message should not encounter this issue anymore.

Let us know if you are still experiencing it.

Thank you for your patience while the team worked on this issue.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Torello_Man's Avatar


Torello_Man
07.16.2020 , 10:15 AM | #2
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

It was not mentioned in our 6.1.2b patch notes. But, those who were previously stuck in the Character Selection Screen with the "Quick play" error message should not encounter this issue anymore.

Let us know if you are still experiencing it.

Thank you for your patience while the team worked on this issue.
Hi There
Before I reset my pc and can play, now all the time "Quick Play" message. Can't play

Deathsus's Avatar


Deathsus
07.16.2020 , 10:23 AM | #3
Morning
9:21am pst still can't play. All my characters are greyed out on the character select screen

Ainiv's Avatar


Ainiv
07.16.2020 , 10:26 AM | #4
Yes, this is happening to me. Just resubscribed today, it was there in Preferred mode as well and after going back to subscriber status.
I tried deleting bitraider several times, putting it on automatic in services.msc and restarting my PC.
Now I am trying re-installing and swapping to a non-streaming launcher, hopefully that will work.

Morrelin's Avatar


Morrelin
07.16.2020 , 11:30 AM | #5
I logged into my account and downloaded the update, and I was brought to the "Quick Play Screen" , I logged out and restarted and was able to play on any toon, i logged back out and back in and was greeted by the "Quick Play Screen".
I have not switched how I down load updates as was previously recommended. I have multiple accounts,I do play with my children and I can not switch between them unless I restart my personal pc after logging out from the active account.

Deathsus's Avatar


Deathsus
07.16.2020 , 11:40 AM | #6
10:38 still can't access any characters. Created a new character and I can play that one. In the upper right of the screen there is a "Game Download" display that is cycling but nothing is happening. It remains at 0,00

Sarova's Avatar


Sarova
07.16.2020 , 01:15 PM | #7
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

It was not mentioned in our 6.1.2b patch notes. But, those who were previously stuck in the Character Selection Screen with the "Quick play" error message should not encounter this issue anymore.

Let us know if you are still experiencing it.

Thank you for your patience while the team worked on this issue.
Yes I am. My game just randomly crashed and on restarting went to the Quick Play screen and stuck there with no access to any of my characters. Never had this happen before.
The old steps that allow us to remove bitraider no longer works either (I posted about it a while ago) so that's not an option/workaround. It happened last week and I just quit the game and restarted it and the quick play mode disappeared. This time it looks permanent.
What utter pants it all is.

Does anyone have a step-by-step workaround for this that actually works?
Iokath Needs Customised Quinns - || Quinn Treats™
Option to Switch off Vendor Icons In Strongholds
My Rishi
Magical Clicky Link

Farferello's Avatar


Farferello
07.16.2020 , 02:02 PM | #8
I'm still getting it. I either have to delete certain bitraid files every time I want to play and let it reload them, or I have to restart my computer to get out of the quick play issue.

Jamtas's Avatar


Jamtas
07.16.2020 , 02:14 PM | #9
Just got it again right now myself as well.
Let's agree to never say "RNG is exciting" ever again.

Referral link: http://www.swtor.com/r/H9v4V6

NemuriKyoshiro's Avatar


NemuriKyoshiro
07.16.2020 , 03:16 PM | #10
Yeah, it's not fixed - still 0% download and stuck on char screen. The only way around the issue (for me at least) is to set the SWTOR Launcher to Windows XP SP3 compatibility mode.
The world of darkness isn't scary.

My referral link - use it or don't, but we both get free stuff if you do!