Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Iokath Mission: {Systems Go [Republic]} Bugged

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Iokath Mission: {Systems Go [Republic]} Bugged
First BioWare Post First BioWare Post

LJ_Gibbs's Avatar


LJ_Gibbs
04.22.2020 , 05:54 AM | #1
While doing the Republic mission on Iokath {Systems Go [Republic]}... Enable the Plasma Emitter Defense: 0/4

I am unable to click on any of the emitters that are "off"

I understand there is a cooldown to resest on these emitters if someone else clicks on them. However, I am the only person on the Iokath PVP instance (I tried the PVE one as well).

The emitters that are "on" are the only ones I am able to interact with (the hand shows up) and when I click on it, it tells me "You can not use that"

I have stood on Iokath watching both emitters that are on and off and none of them are resetting.

demotivator's Avatar


demotivator
05.13.2020 , 06:48 AM | #2
The daily requires to activate 4 plasma emitters. They are all activated and never reset, which means that you can't turn them on, they are already on. I checked both PvE and PvP instance, same issue.

Can't complete the daily. Can't unlock the corresponding achievement. Sad panda.
Randomizing your forums.

paragoniq's Avatar


paragoniq
05.13.2020 , 05:43 PM | #3
Happening for me as well: can't click any plasma emitters, since they're all "on".

Iokath seems buggy as hell.

glennchng's Avatar


glennchng
05.16.2020 , 04:13 AM | #4
I am also facing the exact same issue, the interactable plasma emitters always says "You can no longer use this"

demotivator's Avatar


demotivator
05.16.2020 , 04:24 AM | #5
I came back every day for the last few days and nothing has changed. I had never gone to this daily area before so I never saw this mission working and I may be wrong, but it seems that the emitters that we are supposed to click are not the ones that are already activated. Thinking that it required the opposite faction to turn them off, I took my imp (by the way, same issue with imp side) who had that daily and these emitters come back on their own.

Now, close to these emitters you will always see another one, bubble-like on the walls. These are most likely the ones that we need except that there is no interaction possible.
Randomizing your forums.

MeetYourNanny's Avatar


MeetYourNanny
05.19.2020 , 08:38 AM | #6
Same here. Coming to that area for weeks now with both pub and empire toons. The dormant plasma emitters are unclickable.

Wrexham's Avatar


Wrexham
05.20.2020 , 09:05 PM | #7
same here...

CommunityTeam's Avatar


CommunityTeam
05.21.2020 , 10:17 AM | #8 Click here to go to the next staff post in this thread. Next  
Hi folks,

Thank you all for the reports concerning the Plasma Emitters in Iokath Daily quest: Systems go.

Our team is aware of this bug. I'll inform you when I have additional information from them.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

ceryxp's Avatar


ceryxp
05.22.2020 , 07:17 AM | #9
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

Thank you all for the reports concerning the Plasma Emitters in Iokath Daily quest: Systems go.

Our team is aware of this bug. I'll inform you when I have additional information from them.
While you're at it could you also look at why there are only three emitters on the Republic side when the mission calls for four? If there is a fourth I've never been able to find it, and I've tried clicking every single emitter when doing that mission. And even if there is a hidden fourth emitter, that it seems no one has ever found because people are always fighting over the only three emitters that work (when they work) for the mission, why are there more on the Imperial side? I haven't done the mission in a while, but if I remember correctly there are five or six on the Imperial side.
--------------------------------------------------
Click the link. You know you wanna. You'll get free stuff. - http://www.swtor.com/r/W9ZqZj

Lord_Thorne's Avatar


Lord_Thorne
06.17.2020 , 09:35 AM | #10
For the last several days, I have been unable to do the Iokath Systems Go mission; the plasma emitters you are supposed to enable all seem to be either permanently on ("you can no longer use this") or permanently shut down.
Is it bugged? Are other people having this problem?
Leadership is a potent combination of strategy and character. But if you must be without one, be without the strategy.
"The incomprehensibility of your statement in no way validates it." (HK-51)
"I'm a lump with a bad attitude! Honor! Misplaced loyalty! Grr!" (Z0-OM)