Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher takes ages to boot?

STAR WARS: The Old Republic > English > Customer Service
Launcher takes ages to boot?

cornedbeef's Avatar


cornedbeef
12.13.2011 , 06:54 PM | #11
Quote: Originally Posted by Packetdancer View Post
An ad-blocker type program that installed itself into IE but runs on your local machine won't show up on most of those checks. I'd still check Internet Explorer as noted in my previous post, just in case (since SWTOR honors IE's proxy settings).


I admit, I'm not sure how Hamachi works on Windows, so I won't swear to this, but I think it only works when you actually have the Hamachi client working, so I don't think that's your cause if you already uninstalled it.


I love you!!!

A program I was forced to install by my uni last year had somehow changed IE's proxy settings. I just hadn't noticed when I checked as I assumed the automatic setting was the default for IE.

Realised that the path it was bringing the settings from was my uni web address.. changed it to manual and it now works instantly!

Much thanks .

Packetdancer's Avatar


Packetdancer
12.13.2011 , 07:00 PM | #12
Quote: Originally Posted by cornedbeef View Post
Much thanks .
Glad that fixed things for you! Enjoy the game.
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

Acidbottle's Avatar


Acidbottle
12.13.2011 , 07:11 PM | #13
launcher stuck on updatiing.

tried everything bar throwing the kitchen sink at the coder of this launcher tbh.

the OPs suggestion to untick boxes didnt help as boxes were default unticked. this did not happen during beta which was smoothas ya like. ever since beta closed its remained stuck on launcher doing nothing.

can see why there is proper net rage at this game. im very patient but given up on this installing or getting customer support ..

edit: whilst as i sat here typing my whine its fired up! didnt do anything. therefore i conclude me moaning on a public forum solved my issues!