Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can’t move items around in Guild Bank since 5.10.3

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Can’t move items around in Guild Bank since 5.10.3
First BioWare Post First BioWare Post

TrixxieTriss's Avatar


TrixxieTriss
07.03.2019 , 12:28 AM | #31
Quote: Originally Posted by UlaVii View Post
Come on BW fix this please. Your QA Droid reply is almost the same as the CS reply about guild ships going missing for the last few years "it will be fixed in a future patch"

When there was a problem with the Cartel Market a few months ago you took the servers offline to deploy an emergency patch.
This, so much this ^^

I’m 100% sure if this was CM in anyway, it would have been fixed in 24-48 hours. And as you say, maybe even taken the servers off line because the CM is the holy grail in this game.

kunderam's Avatar


kunderam
07.03.2019 , 06:19 PM | #32
Seems like Shift+Right click works for splitting stacks. Very weird, but works for me for the moment. Doesn't help the withdrawal limit issues others have reported, but a workaround for that issue anyway.
Kundera Milan
<Delusions of Grandeur>

MorseGod's Avatar


MorseGod
07.03.2019 , 06:36 PM | #33
I personally love it when features that are critical to guild administration are broken. Maybe in the next patch, they can break the rank system or screw up the guild logs.
Guildmaster, Help (Star Forge)
Was this post helpful? Please click my referral link.

TrixxieTriss's Avatar


TrixxieTriss
07.04.2019 , 12:46 AM | #34
Remember when they moved the mail box receive all/delete button. That was another change for absolutely no reason which made people accidentally delete received items by mistake.
I would not be surprised if that was a bug too and only put it into the patch note because they couldn’t be bothered un-doing it. Either that or some smarty dev they didn’t like it in that spot and moved it for no reason.
These guild bank changes to right clicks from left feel like some dev wanted to change them because he didn’t like left clicking and didn’t ask. So Bioware didn’t put them in the patch notes and now they are staying silent because it makes them look incompetent.
I think there is a 50% chance they’ll come back and say it was intended for 6.0, but some how it snuck into the last patch before it was finished. That way they cover their butts instead of admitting they broke the game again with another bug.
It’s the only reason the CM has been so quiet on this subject and has relied on the protocol bug droid to make a one liner in the bug section.
I think this requires his attention and some answers as why it happens and when it will be fixed.
So much for more communication when it is actually needed by the players. Looks like we are now back to the same old same old where we get ignored when there is problem.

UlaVii's Avatar


UlaVii
07.09.2019 , 02:05 PM | #35
Over a month later and we still can't left click to move or split stacks in the guild bank. This is very annoying when you have stacks of stims, adrenals, medpacs and XP boosts for guild members to use and they can't unless you keep spending time taking them to your inventory, splitting them and then carefully placing them back.

Come on Bioware, please fix the guild bank. It's a basic utility that is used by a large amount of guild members across servers in your game.

EricMusco's Avatar


EricMusco
07.09.2019 , 02:25 PM | #36 This is the last staff post in this thread.  
Hey folks,

Double checked with the team and they are aware of the bug and are working on a fix. Our next patch is 5.10.4 (which is likely next week) and it will not be in there but we are looking at a small bug fix patch in a few weeks and are targeting to have it completed for that patch.

I will provide any updates as I have them.

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]