Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Update 5.10.1 - Known Issues

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Game Update 5.10.1 - Known Issues
First BioWare Post First BioWare Post

catsi's Avatar


catsi
02.13.2019 , 12:04 AM | #31
Quote: Originally Posted by catsi View Post
Can confirm this as well

as an FYI I am running with vette ill try to see if dismissing her works though ill be peed because shes my fave companion

Qyick verify of vette seeming to be the cause dismissed her and used Lana had no issues with play
Ana Tathis 70 JK, Serraphin 70 COM/VG, Naashasa 70 Sage, Calliann, 70 GS, Kae'ra 70JK, Phyera 70 Sage
Rhea-hawk 70 PT, Gaa'ra 70 Mara, Fio'on 70 AS/Sorc , Mirri'elle 70 OP, Narayssa 70 Jug

Kraysk's Avatar


Kraysk
02.13.2019 , 05:28 AM | #32
BRING MY VETTE BACK!

So the situation is this.
After latest patch one of my sith warrior (the only one that made it to Ossus, skipping everytjing after SoR) has lost her Vette - she desappeared without a trace from the list of companions.
Am i the only one with this issue?

Sarova's Avatar


Sarova
02.13.2019 , 06:35 PM | #33
The patch and the patch after that was supposed to fix companions actually broke them all. On my smuggler I'd completed everything before Ossus. Did Ossus just now and all but one of my original companions have become unavailable. Checking the terminal to see if they can be brought back that way...

Edit: terminal worked but I have two lists of companions now. How could they get companions so wrong? I dread the next update...
Fix Vector's Eyes || Quinn Treats™
Allow us to Buy Multiples of the same Stronghold
My Rishi
Magical Clicky Link

Shatterstar's Avatar


Shatterstar
02.13.2019 , 08:31 PM | #34
Here to report my game lagging out/crashing on my sith warrior alt I was working on. Looks like it is Vette's fault (I had her out), but I lag from almost the time I log him in, until the game crashes on me.
Also, I had sets of armor from the command crates stored on an alt.. and all of the are gone now.
The Darksabbath Legacy
The Shadowlands
Founder
Use my link for goodies (please): http://www.swtor.com/r/5CKl6v

IoNonSoEVero's Avatar


IoNonSoEVero
02.13.2019 , 11:28 PM | #35
Can confirm that Vette is causing lag on Sith Warriors. Tonight when I used her for some heroics, the lags were so severe that the game seemed to be in slow motion.

Also can confirm that ranged companions are still hanging back and failing to heal/fight sometimes. Even the workaround (setting them to passive temporarily) is not working well since they're taking a while to catch up.

I went through about 10 heroics tonight testing two ranged companions (Vette and T7-O1) and two melee companions (Lana and Darth Hexid). All have influence higher than 40. Vette and T7-O1 both froze in place and failed to follow/heal/fight on occasion. Lana and Hexid both did a much better job of staying close to the toon and healing so perhaps they've fixed this for melee companions.

IoNonSoEVero's Avatar


IoNonSoEVero
02.13.2019 , 11:50 PM | #36
One more issue: chat settings seem to have been reset. When I logged in tonight and took a character to the fleet to buy some command boosts, I was suddenly seeing every bit of gross chatter in gen chat again. Turned out that every single chat setting I'd turned off (which is everything except system info and conversations from NPCs) had been turned back on. It seems to have affected only one character that I have checked so far but that was one that was an Outlander Level 60 token.

EricMusco's Avatar


EricMusco
02.14.2019 , 11:11 AM | #37 This is the last staff post in this thread.  
Quote: Originally Posted by BenKatarn View Post
One bug that was sadly not fixed with 5.10.1:

Range companions who are further than 30 meters from a target while "in combat" will not automatically enter combat range and need to be micromanaged in order to get them to fight.
This is something the team is aware of and looking to address in a future patch. I will get it added to the known issues list for clarity.

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Jacianna's Avatar


Jacianna
02.14.2019 , 02:32 PM | #38
I have a friend in Canada near Vancouver who has been trying to get on for the last two days since the patch and it would take her to the server list then say she couldn't connect. She tried this quite a few times even after restarting her computer a few times and doing the drastic uninstall and reinstall and she's still not having any luck.

And before anyone asks, she did make sure it wasn't blocked by her firewall or her antivirus. She's tried running it as admin. Still nothing. When the error pops up it doesn't say a error code, just that she can't connect and if the error persists contact support.

any idea what can be causing it Eric and other devs? cause I've tried walking her through everything i can find but she doesn't want to potentially mess with files and screw things up

TrixxieTriss's Avatar


TrixxieTriss
02.14.2019 , 05:24 PM | #39
Quote: Originally Posted by EricMusco View Post
This is something the team is aware of and looking to address in a future patch. I will get it added to the known issues list for clarity.

-eric
Is there any chance of you posting the know issues list so we can add to it if you don’t have something listed?

TrixxieTriss's Avatar


TrixxieTriss
02.14.2019 , 05:26 PM | #40
Quote: Originally Posted by Jacianna View Post
I have a friend in Canada near Vancouver who has been trying to get on for the last two days since the patch and it would take her to the server list then say she couldn't connect. She tried this quite a few times even after restarting her computer a few times and doing the drastic uninstall and reinstall and she's still not having any luck.

And before anyone asks, she did make sure it wasn't blocked by her firewall or her antivirus. She's tried running it as admin. Still nothing. When the error pops up it doesn't say a error code, just that she can't connect and if the error persists contact support.

any idea what can be causing it Eric and other devs? cause I've tried walking her through everything i can find but she doesn't want to potentially mess with files and screw things up
The only time I’ve gotten that error is when I put the wrong password or account name in by accident.
Or when the connection to the internet is down.