Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot change Screen Resolution

STAR WARS: The Old Republic > English > Customer Service
Cannot change Screen Resolution
First BioWare Post First BioWare Post

Llenyd's Avatar


Llenyd
12.13.2011 , 06:14 PM | #21
Quote: Originally Posted by Goose View Post


Yeah, but what do you change?
I've seen reports that setting fullscreen=false has been working for many.

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 06:23 PM | #22
Quote: Originally Posted by Liamo View Post
If you did it via Windows, it shows they are. I had to go into the Catalyst Control Center and do it. Under the "update software" tab.
If you already did that, then damn! That sucks!
You're right! There was a driver update. Im going to try to fix the resolution again.
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

LAWBRNGR's Avatar


LAWBRNGR
12.13.2011 , 06:26 PM | #23
Worked for me. I'm running it on a Samsung 26in HDTV and was having same problem of resolution dropping to 680x480, or some ridiculously low setting, and screen going black. Changing fullscreen to "false" at least got it to actually run and then I was able to change screen resolution manually.

RakatanEmperor's Avatar


RakatanEmperor
12.13.2011 , 06:26 PM | #24
I have had the same problem. I posted on it and no one replied except one person. I got the game to work after changing the configurations once, then I got to the character creator and everything was smashed together. So I changed some preferences and it quit working. I have reset everything and nothing works yet. I need help.

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 06:27 PM | #25
Quote: Originally Posted by LAWBRNGR View Post
Worked for me. I'm running it on a Samsung 26in HDTV and was having same problem of resolution dropping to 680x480, or some ridiculously low setting, and screen going black. Changing fullscreen to "false" at least got it to actually run and then I was able to change screen resolution manually.
What file do you go into to change the fullscreen to False?
Edit:Nevermind. It didnt do anything. I think people think that the resolution section is greyed out. I CAN change the resolution, but as soon as i do the screen turns black and 15 seconds later it sends me back with the old resolution. No matter if i am in fullscreen or windowed.
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

LAWBRNGR's Avatar


LAWBRNGR
12.13.2011 , 06:34 PM | #26
[QUOTE=LovelyGentlemann;93458]What file do you go into to change the fullscreen to False?[/QUOT

Go to main program folder>swotr>retailclient>"client_defaults". Change to "Fullscreen=false". The res still went to 600x480 something but I was then able to manually change it and seems to be working fine now.

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 06:36 PM | #27
[QUOTE=LAWBRNGR;94075]
Quote: Originally Posted by LovelyGentlemann View Post
What file do you go into to change the fullscreen to False?[/QUOT

Go to main program folder>swotr>retailclient>"client_defaults". Change to "Fullscreen=false". The res still went to 600x480 something but I was then able to manually change it and seems to be working fine now.

K, ill try to manualy change it.
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

LovelyGentlemann's Avatar


LovelyGentlemann
12.13.2011 , 06:41 PM | #28
Quote: Originally Posted by LovelyGentlemann View Post
What file do you go into to change the fullscreen to False?[/QUOT

Go to main program folder>swotr>retailclient>"client_defaults". Change to "Fullscreen=false". The res still went to 600x480 something but I was then able to manually change it and seems to be working fine now.
Still didnt work, i set height to 800 and width to 600, the resolution was still set to 1280x780
Blazinhazen Seer Sage
Hedarr Soongh
Baruk
Im a slice of chocolate. If i dance naked with you on the fleet, its because i love you.

RakatanEmperor's Avatar


RakatanEmperor
12.13.2011 , 06:45 PM | #29
LAWBRNGR you seem to understand this...I want to ask for your help. I had these problems before and I changed the configurations to fullscreen-false and it worked except it was all smashed together. I changed the preferences to what my computer is 1024x768-60Hz. Now when I try and reload the game it brings me to a black screen that says, "Input out of range" and it tells me to change it to 1024x780-60Hz...that is what it is set as. And then I go into the renderer folder and change the width and height to those two numbers and I still get the same thing...is there any help you can provide?

Cerimon's Avatar


Cerimon
12.13.2011 , 06:49 PM | #30 Click here to go to the next staff post in this thread. Next  
Greetings All,

Could people not able to change their resolution please post here if you are displaying the game on a TV, HD or otherwise, as opposed to a PC monitor/CRT. Please let us know if you have changed the widows display size to anything other than 100%.

Thank you for your input.

Cerimon | BioWare Customer Service - Forum Support