Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sprint Button toggles off

LordGaston's Avatar


LordGaston
03.06.2018 , 04:11 AM | #1
Hey,
I have the following problem. The Sprint Button randomly toggles off during fights (it looks random to me anyway), so that I have to manually toggle it back on. It happens regularly and on different characters. I have this problem for quite a while now. I already tried removing keybindings and removing the Sprint Button from the Quickbar (so that it doesn't happen on accident). Nothing helped so far. Anybody knows whats going on there ?

Thanks for the help in advance

iFenris's Avatar


iFenris
03.06.2018 , 04:44 AM | #2
In fights it is meant to toggle off, but what I am getting from your post is that it doesn't auto toggle back on after fights, am I correct on that?

JediQuaker's Avatar


JediQuaker
03.06.2018 , 09:48 AM | #3
I've had that happen on rare occasions.

Check your key bindings in Preferences. There is a binding for Run/walk toggle. Perhaps you have it bound to something that you can hit accidentally. (It defaults to "/" on the number pad) This doesn't seem to directly affect the Sprint icon, however.
________________________________________________
A sieve may not hold water, but it will hold another sieve.
Referral code - http://www.swtor.com/r/dZ8wSV

Khaleijo's Avatar


Khaleijo
03.06.2018 , 10:01 AM | #4
Also there was a bug with Iokath that disabled the ability after doing quests with using walkers, mouse droids and stuff there. Don't know if that was fixed by now. Haven't done them in a while.
Freund werben, 7 Tage Probeabo: www.swtor.com/r/GJhHrY

LordGaston's Avatar


LordGaston
03.06.2018 , 10:04 AM | #5
@iFenris yes you are correct.

@JediQuaker I thought of that too and removed the keybinding for Run/Walk Toggle completely and also used a key that I cant possibly hit on accident. Both didnt work. Still have the problem that fairly regularly after a fight I have too click the Sprint Button on again.

@Khaleijo It might be possible that this happened for the first time around Iokath (dont remember exactly) and I completed some of those missions. Is there a known way to fix this if this Iokath Bug is the problem ?

SteveTheCynic's Avatar


SteveTheCynic
03.06.2018 , 11:03 AM | #6
Quote: Originally Posted by JediQuaker View Post
I've had that happen on rare occasions.

Check your key bindings in Preferences. There is a binding for Run/walk toggle. Perhaps you have it bound to something that you can hit accidentally. (It defaults to "/" on the number pad) This doesn't seem to directly affect the Sprint icon, however.
No, it won't affect the Sprint icon, because the Run/Walk toggle switches you between actually walking and running at your currently selected running speed, while the Sprint icon switches your running speed between jogging and sprinting.
http://www.swtor.com/r/Hg3sV2
Buda-buda-buda-buda-buda-buda-CHING!
PEW! PEW-PEW-PEW!
To go to Belsavis, you must go to Belsavis.