Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problemme beim Spiel

HalloSonne's Avatar


HalloSonne
12.28.2017 , 12:52 PM | #1
Hallöle
Ich versuche schon seid 3 tagen ins spiel rein zu kommen, geht aber leider nicht
es kommt dann immer
In der anwendung ist ein nicht spezifizierter fehler aufgetreten. Bitte versuche erneut, dan Petch auszuführen.

So das hab ich ich schon so oft gemacht, nix ist mit spielen.

Ist aber erst seid dem neuen update 5.6.1 so.

Was soll ich machen ?????

Bitte hilft mir


LG

Ahrngrim's Avatar


Ahrngrim
12.28.2017 , 01:29 PM | #2
Spiel Schließen, im Taskmanager kontrollieren das nichts mehr läuft, den Ordner Bitraider im Spieleverzeichnis löschen.
My referall link: http://www.swtor.com/r/JQgzk7
Find Help at EA ANSWERS HQ English
Finde Hilfe unter EA Answer HQ Deutsch

HalloSonne's Avatar


HalloSonne
12.28.2017 , 01:34 PM | #3
Das habe ich jetzt 2 mal gemacht

Ist immer noch so

Ich komme einfach nicht rein

Ahrngrim's Avatar


Ahrngrim
12.28.2017 , 02:31 PM | #4
Schau mal ob die launcher.exe, swtor.exe und bitraider.exe in Firewall und Virenscanner freigeben sind,
wenn ja raus nehmen und dann neu zufügen.

Danach bitte im AHQ neu posten mit dxdiag und LauncherLog
My referall link: http://www.swtor.com/r/JQgzk7
Find Help at EA ANSWERS HQ English
Finde Hilfe unter EA Answer HQ Deutsch

Bladeofhonour's Avatar


Bladeofhonour
12.30.2017 , 06:00 PM | #5
Hallo. Klicke im Launcher bitte oben rechts den Pfeil nach unten und lasse da alles prüfen. /edit: Bitraider muss nicht gelöscht werden.