Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

le jeu ne se lance pas

andresregueras's Avatar


andresregueras
05.20.2017 , 07:05 AM | #1
Bonjour j'ai un ami qui joue depuis quelques semaine et là ,d'un coup le jeu ne se lance plus , il est sous Window 8.1

est ce normal ?

druugaa's Avatar


druugaa
05.31.2017 , 12:09 PM | #2
exactement pareil j'ai installé et réparé le jeu mais quand je clik sur JOUER ça plante le jeu ne se lance pas du tout sous windows 10 !!!

tetragramaton's Avatar


tetragramaton
05.31.2017 , 11:54 PM | #3
pour Windows 10, essaye ca : http://www.swtor.com/community/showp...15&postcount=4

une réponse ( en anglais d'un joueur sur le answers.ea.com ) :

Appears to be an issue with creator try this ,First right mouse click on the game shortcut and select properties , then comparability tab , from there tick "disable full screen optimisations"

Then when you press play press ALT + Enter keys to go to window mode and set the game to run as fullscreen (window) for now


en espérant que cela puisse t'aider pour Windows 10.
Evilangelist The Leviathan / Darth Malgus
Free Stuff : lot Départ express ( Nouveau Joueur / New Player ), 7 jours de jeu Premium, , lot Amis privilégiés + Un transfert de personnage offert ( Old Premium player / ancien Abonné )

kenigodan's Avatar


kenigodan
06.10.2017 , 02:01 PM | #4
Bonjour à tous . Je suis un ancien joueur venant de se réabonner et quel n'est pas ma colère de constater que le jeu ne se lance pas !!! Je reste bloqué sur le lanceur avec un message en bas à gauche qui me dit " cette application a rencontrer une erreur non spécifiée réessayez ce patch . Alors je m'y connais pas très bien mais la je comprend pas quel patch ? comment le réessayez je ne peut cliquez sur rien ? En espérant de l'aide de l'un ou l'une de vous car la je suis perdu ça ne m'a jamais fait ça avant merci

tetragramaton's Avatar


tetragramaton
06.11.2017 , 08:40 AM | #5
regarde si tu n'as pas déjà bitraider qui tourne dans ton gestionnaire de tache. si, oui, ferme l'application en faisant un clic droit dessus : arrêter le processus. et relance le laucher, voir si cela fonctionne. sinon, essayer de redémarrer le pc, parfois, ca marche.
certains vont dans le répertoire du jeu swtor, et supprime le répertoire Bitraider, et relance le launcher après. normalement il devrait re télécharger bitraider et réparer les fichiers qui posent probleme. et aussi vider le cache DNS.
après, c'est pas une technique forcément conseillée, mais si rien ne marche vraiment, il y a cette solution. sinon, il reste la solution de désinstaller et ré installer le jeu. ce qui peut prendre du temps

soluce trouvée sur Answers.ea.com : http://answers.ea.com/t5/STAR-WARS-T...r/td-p/5053702

Aller dans l'invite de commande (windows+r aprés taper cmd et entrée)
Taper : "ipconfig /flushdns" sans les guillemet
Aller dans votre dossier swtor , puis allez dans le dossier bitraider et supprimer le dossier "config" et les fichier finissant par ".xfr"
dans le dossier principal de votre jeu supprimer le fichier "launcher setting"
lancer votre launcher et connectez vous le launcher se mettera a jour (sans retelecharger tout le jeu) et vous pourrez jouer (vous verrez qu'il se met a jour quand il y aura maqué "vérification", cela prend a peut prés 5 bonnes minutes
Evilangelist The Leviathan / Darth Malgus
Free Stuff : lot Départ express ( Nouveau Joueur / New Player ), 7 jours de jeu Premium, , lot Amis privilégiés + Un transfert de personnage offert ( Old Premium player / ancien Abonné )