Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

This application has encountered an unspecified error. Please try this patch again.

STAR WARS: The Old Republic > English > General Discussion
This application has encountered an unspecified error. Please try this patch again.
First BioWare Post First BioWare Post

LordBloodrave's Avatar


LordBloodrave
02.14.2017 , 03:32 PM | #81
Quote: Originally Posted by exceedayesir View Post
Godbless
where do i find the bitraider file and how do i delete it?great that you tell us how u did it but where do i find it

MikePawlowski's Avatar


MikePawlowski
02.14.2017 , 03:35 PM | #82
Lets face it all for only 2430 cartel coins they will get things fixed for each of us.... providing we all pay the 2430 cartel coins. So much of this game is broken and nothing is done to fix or address the issues save for ad more worthless uprisings, new cartel market items and more command xp bonus to piss us off further so we can open more disinticrates.

Jedi_Max's Avatar


Jedi_Max
02.14.2017 , 03:36 PM | #83
Having the same problem. After some manipulations with BitRaider client decided to download the whole game again. And even downloading not going well - it stopes every 15 mins forcing me to pause and resume downloading every time. This game development is a disaster.

Zolfia's Avatar


Zolfia
02.14.2017 , 03:47 PM | #84
The first time trying to launch the game after maintenance(just a moment ago, I just got home from work), I got the same error.
After closing the launcher, and immediately trying again, I got in.
Lucky me I guess?
~Elvia Spiffy Tayzie Christelle Krėstofer Zeidok Veredae Zolfia Cheree Marcelyra~
~Elvėa Spėffy Xalvadora Chrėstophe Dãndy Velyka Genovera Amorette~

optimusheath's Avatar


optimusheath
02.14.2017 , 03:52 PM | #85
so after deleteing the 3 .xz files of w/e they are, and deleteing the config folder in bitraider, the patch starts to go through, then it has this written on the red progress bar at the bottom
left : installing 100% mid : updating snow ( i mean right): complete

its been stuck here for 30 mins , and if you go to close the client, there is a need to re-delete the config folder inside bitraider folder , in order to get past the error. but then it just sits at complete, and the start button does not light up. is anyone else stuck at this 100% ?

Paanu's Avatar


Paanu
02.14.2017 , 03:54 PM | #86
I run dual monitors and I can see the launcher, (which takes a significant amount of time to load up the play button now), trying to open up the game. When I look at the display it looks like it isn't fully opening the game as it is just a thin graphics display. Other games appear to be fine.

frankblasin's Avatar


frankblasin
02.14.2017 , 04:09 PM | #87
Same issues . .nothing from the above advice seems to work . . .is this the sign that it is finally time to unsub and put it away?

Adric_the_Red's Avatar


Adric_the_Red
02.14.2017 , 04:10 PM | #88
Quote: Originally Posted by LordBloodrave View Post
where do i find the bitraider file and how do i delete it?great that you tell us how u did it but where do i find it
Right-click the SWTOR folder on your desktop, and select "Open file location."
Then right-click on the bitraider folder and select delete.
"Your deaths are useless if they do not inform". -- The Shroud
My referral link. Click for free stuff.

Paanu's Avatar


Paanu
02.14.2017 , 04:22 PM | #89
I've deleted the bit raider folder a couple of times. It doesn't seem to make a difference for me. The game seems to hang at initialization.

EricMusco's Avatar


EricMusco
02.14.2017 , 04:31 PM | #90 This is the last staff post in this thread.  
Hey folks,

There are two ways to work around the issue while we work to address it. Note that this only affects users on the BitRaider version of the launcher.
  • Restarting your launcher can clear up the issue, it may require multiple restarts.
  • Delete the BitRaider folder from your SWTOR directory.
Neither of these are guaranteed fixes, but they can work. I will pass on more updates as I have them.

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]