Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Resolution problem

Wolfpyre's Avatar


Wolfpyre
12.13.2011 , 09:38 AM | #1
Help ME

I did not have this problem in Beta the game appearently is set to a higher res then what my computer can handle when i start the game I get a NOT SUPPORT blue screen

How do i change what the game's "Default res" is? Please hurry and please HELP ME
Member of ATF: Best Bloody Family on the Net
_---__--_--_ -_-__---___-
For recruitment visit
http://www.atfclan.com/

Whowasithen's Avatar


Whowasithen
12.13.2011 , 09:40 AM | #2
I am having the same issue, there has to be a reg entry or some setting in a file that I can adjust.

Tintagel's Avatar


Tintagel
12.13.2011 , 09:45 AM | #3
IIRC there should be a .ini file in the games main directory which contain the res.
The Last Alliance - Frostclaw EU server

Wolfpyre's Avatar


Wolfpyre
12.13.2011 , 10:00 AM | #4
ok i have only seen one config file and its for the launcher it doesn't effect the game
Member of ATF: Best Bloody Family on the Net
_---__--_--_ -_-__---___-
For recruitment visit
http://www.atfclan.com/

mhenry's Avatar


mhenry
12.13.2011 , 11:06 AM | #5
There are quite a few people having this problem in the customer service threads. It might be refresh rate. Some people have been able to fix it, but some can't get past it. http://www.swtor.com/community/showthread.php?t=323

JoshinWI's Avatar


JoshinWI
12.13.2011 , 11:14 AM | #6
sounds like something a re install should fix too

alexataftershock's Avatar


alexataftershock
12.13.2011 , 11:32 AM | #7
So I was reading the link mhenry posted, and in it a person stated that he essentially forced the game into windowed mode and fixed his "NOT SUPPORT" issue. The same has worked for me, and hopefully for you.

So,

Find your main SWTOR directory within your computer files, something like:

C:/Program Files/Electronic Arts/Bioware/Star Wars - The Old Republic/

Locate the SWTOR folder within the directory, followed by entering the Retail Client folder.

Now, for the last few steps,

Open the client_defaults.ini file with notepad (preferably)

Change the Fullscreen setting to "False". This should force SWTOR into windowed mode. If the window happens to go off screen, simply change the Height and Width settings to a more comfortable window.

Update:

Once in game get to a point where you can access the settings option and simply change the resolution to compliment your preference. Hope this helps as I'm sure I wasn't the only one screaming loud, vulgar words at my "NOT SUPPORT" screen.
My Life is Forfeit, Star Wars is the Only Absolute...

Wolfpyre's Avatar


Wolfpyre
12.13.2011 , 04:25 PM | #8
yes this worked thank you very much
Member of ATF: Best Bloody Family on the Net
_---__--_--_ -_-__---___-
For recruitment visit
http://www.atfclan.com/

RakatanEmperor's Avatar


RakatanEmperor
12.13.2011 , 05:04 PM | #9
What was the resolution for the game when you look under the program files and so forth? I changed them to work with what I currently had and now it doesn't work.