Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stop Customer Support Outsourcing. AND launcher.exe will not appear, but is running

STAR WARS: The Old Republic > English > Customer Service
Stop Customer Support Outsourcing. AND launcher.exe will not appear, but is running
First BioWare Post First BioWare Post

Marsvilta's Avatar


Marsvilta
12.27.2011 , 05:04 PM | #1
I can't understand your customer support reps. Why do companies insist on saving money by outsourcing their customer support to India? It's disrespectful to your customers. If you call the USA customer support hotline you should be able to speak to a person who English is a 1st language. I'm not racist, I just can't understand them. Especially for solving a technical issue. How am I supposed to go through system diagnostics with this person when I can't even confirm an e-mail address? BIIIIIIG slap in the face to your customers. I hope your executives enjoyed their fat Christmas bonuses.

On a side note maybe somebody can actually help me with my issue.

I was playing the game fine today after the servers came back online. I decided to reboot my computer. I opened the shortcut on my desktop and nothing happened... I check my windows task manager and it says the launcher.exe is running. I end the process and try again... nothing. I end the process and run as administrator... nothing. I system restored to yesterday and nothing. I've rebooted several times and nothing can get the launcher to actually appear. can somebody please help me? I have seen threads on the forums asking for help and no DEV posts. No solutions. Nothing.

Aieny's Avatar


Aieny
12.27.2011 , 05:08 PM | #2
For whatever reason, my computer takes several minutes to display the launcher after I accept the UAC prompt. My laptop (which I only use to login and do crew skills) has no issues popping up the launcher immediately.

Marsvilta's Avatar


Marsvilta
12.27.2011 , 05:11 PM | #3
I have let it sit for at least 20 minutes while I was waiting on hold. (which I was on hold for 2 hours) If it was going to appear it would have by now. I'm just confused why all of the sudden it wont appear. It's been nearly instant for me up until now.

RolandeDeschaine's Avatar


RolandeDeschaine
12.27.2011 , 05:17 PM | #4
Check out this thread http://www.swtor.com/community/showthread.php?t=890 as it has all the RIGHT answers.

I had the same problem and this helped

Conveeyor's Avatar


Conveeyor
12.27.2011 , 05:18 PM | #5 This is the last staff post in this thread.  
Please try to use the 'FixLauncher.exe' in your installation directory. This should solve your issue.

If your launcher still does not show up, have a look in the installation folder. Is there a folder called 'patch' then please delete it and start the launcher again. This only happens under very rare circumstances.

Thank you.

Conveeyor | BioWare Customer Service - Forum Support

Chronoskeeper's Avatar


Chronoskeeper
12.27.2011 , 05:45 PM | #6
I wish it was rare but it is not. Please check the boards there are MANY posts right now all saying the same thing.

Dajan_Meer's Avatar


Dajan_Meer
12.27.2011 , 05:54 PM | #7
I am having the same issue. I tried calling customer support and they sent me to escalation but after an hour on hold I kinda had to give up the call for other things. I am able to get to the launcher but upon entering login data it says that the data does not match. It does. I'm here on the forum, it just isnt working in the launcher and continues to fail, I'm assuming the authentication on Bioware's side. Any advice?

I've tried fix launcher, all the other hints and tips, nothing is working.

Chronoskeeper's Avatar


Chronoskeeper
12.27.2011 , 06:07 PM | #8
You don't seem to be alone with this new error

http://www.swtor.com/community/showthread.php?t=92658

keep this thread visible and post on the new authentication thread.