Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"The Launcher Is Being Updated, Please Wait" / "Failed To Update Host" infinite cycle

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
"The Launcher Is Being Updated, Please Wait" / "Failed To Update Host" infinite cycle
 
First BioWare Post First BioWare Post

ScarletThorn's Avatar


ScarletThorn
10.15.2014 , 08:26 AM | #11
Unfortunately if you cannot ping the patch server you cannot connect to it to download the patch. This appears to be a major issue that they do not know how to fix. If the if address resolution update for the hosts file I listed does not work I unfortunately do not know of any other if addresses the only option would be to constantly flush your dns and ping over and over again and hope to get lucky. That's what I had to do and this is the only working ip address I found.

The only other option is to contact EA/Bioware support.
Insanity the act of doing something stupid, knowing the outcome and doing it anyway.

Pujoloran's Avatar


Pujoloran
10.15.2014 , 08:28 AM | #12
I just got through to Customer Service on the phone and they told me there is still maintenance going on for the next 1-2 hours. I checked the server status page and system alert page but couldn't find any information about maintenance. If that is indeed the case, I kind of feel silly now.

icnarrival's Avatar


icnarrival
10.15.2014 , 08:32 AM | #13
Quote: Originally Posted by Pujoloran View Post
I just got through to Customer Service on the phone and they told me there is still maintenance going on for the next 1-2 hours. I checked the server status page and system alert page but couldn't find any information about maintenance. If that is indeed the case, I kind of feel silly now.
Do not feel silly. SWTOR rarely updates its server status page in response to maintenance or downtime in a timely manner. Thank you for bringing this to my attention, if maintenance is indeed keeping me from being able to even launch the launcher normally. Although, whenever there was maintenance in the past, I could at least enter in my username, password, and security key to get me to the next page of the launcher telling me about the maintenance or downtime...this error cycle is not even letting me do that much.

TaitWatson's Avatar


TaitWatson
10.15.2014 , 08:36 AM | #14 Click here to go to the next staff post in this thread. Next  
Hey folks,

With the update to BitRaider today, previous troubleshooting steps are no longer up-to-date, and can cause the game to have to re-download entirely.

In order to resolve this, run the new LauncherRepairUtility.

We are currently not in maintenance, so once you get the Launcher sorted, you will be able to play!

-Tait
Tait "pariahloki" Watson
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

icnarrival's Avatar


icnarrival
10.15.2014 , 08:40 AM | #15
Quote: Originally Posted by TaitWatson View Post
Hey folks,

With the update to BitRaider today, previous troubleshooting steps are no longer up-to-date, and can cause the game to have to re-download entirely.

In order to resolve this, run the new LauncherRepairUtility.

We are currently not in maintenance, so once you get the Launcher sorted, you will be able to play!

-Tait
Aha! The new repair tool which you linked designed to work with the new version of BitRaider is exactly what I needed--all of the older methods indeed did not work. Thank you very much for this.

Pujoloran's Avatar


Pujoloran
10.15.2014 , 08:43 AM | #16
Quote: Originally Posted by TaitWatson View Post
Hey folks,

With the update to BitRaider today, previous troubleshooting steps are no longer up-to-date, and can cause the game to have to re-download entirely.

In order to resolve this, run the new LauncherRepairUtility.

We are currently not in maintenance, so once you get the Launcher sorted, you will be able to play!

-Tait
Thank you so much! This appears to have worked and I'm now downloading new content. After that's done I will try to login as normal.

ScarletThorn's Avatar


ScarletThorn
10.15.2014 , 08:45 AM | #17
Quote: Originally Posted by TaitWatson View Post
Hey folks,

With the update to BitRaider today, previous troubleshooting steps are no longer up-to-date, and can cause the game to have to re-download entirely.

In order to resolve this, run the new LauncherRepairUtility.

We are currently not in maintenance, so once you get the Launcher sorted, you will be able to play!

-Tait
Thankyou very much. Going crazy everytime a new patch is out wonderng what I'll have to do to actually download it has been a headache.
Insanity the act of doing something stupid, knowing the outcome and doing it anyway.

_Aahz_'s Avatar


_Aahz_
10.15.2014 , 08:47 AM | #18
Quote: Originally Posted by TaitWatson View Post
Hey folks,

With the update to BitRaider today, previous troubleshooting steps are no longer up-to-date, and can cause the game to have to re-download entirely.

In order to resolve this, run the new LauncherRepairUtility.

We are currently not in maintenance, so once you get the Launcher sorted, you will be able to play!

-Tait
Unfortunately using this solves nothing for me. I tried pinging 'cdn-patch.swtor.com' and all I get are timeouts.

TaitWatson's Avatar


TaitWatson
10.15.2014 , 08:50 AM | #19 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by _Aahz_ View Post
Unfortunately using this solves nothing for me.
What issue are you running into?
Tait "pariahloki" Watson
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

_Aahz_'s Avatar


_Aahz_
10.15.2014 , 08:57 AM | #20
Quote: Originally Posted by TaitWatson View Post
What issue are you running into?
I run the repair utility, the launcher automatically runs, I long in, I get the initializing message... then "This application has encountered an unspecified error. Please try the patch again.

As I edited my above post I tried to ping 'cdn-patch.swtor.com' and I just timeouts back
-EDIT- I also flushed my DNS and it did not change my situation any