Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

stuck on quest 'a new master'

STAR WARS: The Old Republic > English > Customer Service
stuck on quest 'a new master'

RedDominion's Avatar


RedDominion
12.22.2011 , 01:26 AM | #1
Playing a Sith warrior. Level 6 where I do quest 'A new master' I defeated Phyne, Teeno, and the two acolytes. Teeno, and 1 acolyte stacked on top of Phyne when they were defeated, now I cannot select her to finish the quest, and as it is a story quest I cannot abandon and retry. Tried to use tab to select targets, and even tryed /target Phyne but it did not work. Am I missing something, or is this just another glitch.

RedDominion's Avatar


RedDominion
12.22.2011 , 01:32 AM | #2
Ah well, as I was posting this my game went 'AFK' and now when I reconnected the NPC are now standing in normal positions, and I can complete. Still something to look into.

SilverSomething's Avatar


SilverSomething
12.22.2011 , 01:36 AM | #3
I know you solved it but, an easy solution is leaving the story area (The green wall you enter the story zone in) right click your portrait and click Reset Local Instances
Im a Sith Hugger- I mean Jugger.naut... You ustve misread that.

Kimmipoo's Avatar


Kimmipoo
12.22.2011 , 09:58 PM | #4
Nope exiting the area and coming back in is not working, nor is logout and back in. Any other suggestions?

skinnyjl's Avatar


skinnyjl
12.26.2011 , 08:47 AM | #5
I had the same problem and SilverSomething was correct. Leave the instance area and right click on your portrait. Click on "Phase" and then "Reset Local Phases".