Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

PeterGun-SWE's Avatar


PeterGun-SWE
08.21.2014 , 01:41 PM | #511
BIOWARE... i find your lack of communication these last days disturbing!

lwiggles's Avatar


lwiggles
08.21.2014 , 02:22 PM | #512
Error code 311 check network on loading. Please post a fix

tromig's Avatar


tromig
08.21.2014 , 02:28 PM | #513
How long did you wait? 30 minutes
Which server are you characters located on? jung ma
Are all your characters affected? only one charcter on makeb and its my main
The Noobiest Vet Player Tromig
Help level: Lethally uninformative
Server: Jung Ma, Main: Zeskotzo (Mercenary)

mdglytt's Avatar


mdglytt
08.21.2014 , 02:57 PM | #514
Quote: Originally Posted by lwiggles View Post
Error code 311 check network on loading. Please post a fix
I have this issue too, since the 2.9 're-patch'.
The initial 2.9 ran fine for me (with the exception of the first boss in Assault on Tython, who was severely bugged and unbeatable).

Three quarters of my toons are in my nar shaddaa stronghold. This includes the last toon that I used before logging out prior to the 2.9 re-patch.

Would like some info regarding this please BW.

Strange that the 'fix' has 'broken' the game (for me at least).

Zetek's Avatar


Zetek
08.21.2014 , 03:00 PM | #515

I can't even login as I'm getting no server options

Kaeozz's Avatar


Kaeozz
08.21.2014 , 03:23 PM | #516
Quote: Originally Posted by CommanderOtto View Post
yep, this is a fix, I followed your instructions and thank goodness my friend was back online so he logged in, went to his stronghold, and I logged in, problem solved. But man, if you happen to be in a stranger's stronghold, you are doomed until BIOWARE fixes the problem.
Welp. I can confirm this is a fix. Got my stranger to reactive his stronghold. Turns out if you just LOG OFF your stronghold goes off public listings, which can cause this bug.

DevDoc's Avatar


DevDoc
08.21.2014 , 03:49 PM | #517
I just downloaded the new update. I can sign in and all that. Once I hit play sit at the server area and get error code 4001 still unable to locate any servers on any area. Could not even get servers from Europe to pull up.

WanderSturm's Avatar


WanderSturm
08.21.2014 , 03:53 PM | #518
My account is fine, but my Fiancee's in Australia is messed up. She cannot get in game to report it, she apparently can't report it on here because her Forum Subscription has run out (?)
She lives in Australia where there is no customer service line and cannot afford the International Rates to call your customer service line. She's tried the things you suggested with no results.
She gets an Error 311.
Her servers are Harbinger (2 characters) and Shadowlands (11 Characters)
Her name is Stermwulf.
She attempts to patch the game and cannot. She's deleted the game and re-loaded it. Still nothing.
The Hand of Chaos

Stermwulf's Avatar


Stermwulf
08.21.2014 , 04:16 PM | #519
so flaming tired of this...now i cant get past login screen... keeps reporting error 311... checked internet connections and all are fine, was unable to log into my main server shadowlands all day yesterday and now i cant even log into the game??? Uninstalled and reinstalled the game twice and still getting the same damn error. Been playing this game since Beta and would expect better by now Bioware... get your act together and fix this. Seems mainly Australians are getting the bum's rush here on this matter, what you think because we are below the equator that our money isnt as good as anyone else's???? GET YOUR FLAMING ACT TOGETHER - I AM AT THE STAGE OF SAYING SCREW YOU BIOWARE AND UNSUBSCRIBING.: mad:

seems bioware is now blaming our ISP providers for being stuck...
We have looked into the issue and it appears to be ISP/routing related. We recommend you contact your ISP for assistance, unfortunately we cannot provide further support for this issue at this time.

alexhimbur's Avatar


alexhimbur
08.21.2014 , 05:03 PM | #520
Ive tried logging into multiple characters on Beregen Colony and when they start to load in, the game shuts off.
Quote: Originally Posted by Bronholz View Post
Hi all,

We are continuing to investigate reports of players who are unable to login to certain characters. We understand the frustrations that these issues can cause and we're working on getting this resolved as quickly as possible.

To help us look into this, there's some steps we'd like you to take and some information that we'd like you to provide below.

If you have a character that is affected by this please attempt to log into the character that’s having the issue and wait at least 10 minutes for the character to log in – even if the cog stops spinning.

If you are able to login:
  • How long did it take?
  • Where were you when you logged in? (Planet/Area)

If you were not able to login;
  • How long did you wait?
  • Which server are you characters located on?
  • Are all your characters affected?

Thanks for your patience thus far.