Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

Toraak's Avatar


Toraak
08.20.2014 , 06:40 PM | #501
Well the Dev's have said maintenance for August 21st for Patch 2.9a, we can hope this patch fixes our log in problems. No patch notes have been listed that I've seen yet for it tho.
Referral Link: www.swtor.com/r/Q4Tp3P

jamiemulv's Avatar


jamiemulv
08.20.2014 , 06:40 PM | #502
Quote: Originally Posted by Hope_Solo View Post
Reccommended a couple of my friends to download and play on my server... they are having a good time right now as free to play accounts and my silly subscriber self cannot log in because my characters are effed in limbo.... nice -_-
yeah so glad i subbed for this game I get to hear from guild members how well the raid went , and I'm just sitting here pissed of that I missed it

Koosiyh's Avatar


Koosiyh
08.21.2014 , 07:51 AM | #503
Thank you! After today's patch, I can now get to the character selection screen on my main server and log in.
Beep

CommanderOtto's Avatar


CommanderOtto
08.21.2014 , 08:30 AM | #504
im still having issues after the patch... I CANNOT LOG IN!!! I AM STUCK IN TATOOINE and it will never finish loading. The cog keeps moving and it looks like if it was almost ready to finish logging in, but nothing. When the loading screen moves to completion, screen goes black, then the loading screen appears again with the bar at zero.Please, don't take a whole week to solve the problem. If this continues, I want a refund since I am a subscriber.

Please, if there is someone from bioware reading this, please take a look at my ingame ticket, and move my character to another area. It could work.
The only good lizard is a dead lizard - Republic Commando

CommanderOtto's Avatar


CommanderOtto
08.21.2014 , 09:13 AM | #505
sorry for double post, but i'm responding to your questions here... hopefully customer support will at least respond to me?

If you are able to login:
How long did it take?

I reached character selection but it never finished loading, so I never logged in.

Where were you when you logged in? (Planet/Area)

I had just finished a flashpoint at cademimu I think... and I was going to exit at a friend's stronghold in tatooine.

If you were not able to login;
How long did you wait?

I waited for 20 -30 minutes several times, and nothing.

Which server are you characters located on?

Harbinger

Are all your characters affected?

No, only my main Aldelak.

Thanks for your patience thus far.

Your welcome...
The only good lizard is a dead lizard - Republic Commando

TazerJ's Avatar


TazerJ
08.21.2014 , 09:43 AM | #506
Still having the same issue. Can log in with all characters except one, who was lost returning to a friend's Stronghold after completing a Warzone (just like before this new patch). There is obviously a bug loading in, when the Stronghold is offline and you don't have access - so we need a new patch to address that particular issue, or someone needs to move individually, each of these characters that is lost in limbo. I don't care what you do, but something needs to be done. I realize a single character is probably not much of a priority, but considering the time I've put into it, while paying subscription fees - makes it a priority for me, your customer.

Sidenote, replying to my in-game ticket (from another toon, obviously) telling me to check the forums (this is my second post about this issue) is decidedly unhelpful.

CommanderOtto's Avatar


CommanderOtto
08.21.2014 , 09:48 AM | #507
Quote: Originally Posted by TazerJ View Post
Still having the same issue. Can log in with all characters except one, who was lost returning to a friend's Stronghold after completing a Warzone (just like before this new patch). There is obviously a bug loading in, when the Stronghold is offline and you don't have access - so we need a new patch to address that particular issue, or someone needs to move individually, each of these characters that is lost in limbo. I don't care what you do, but something needs to be done. I realize a single character is probably not much of a priority, but considering the time I've put into it, while paying subscription fees - makes it a priority for me, your customer.

Sidenote, replying to my in-game ticket (from another toon, obviously) telling me to check the forums (this is my second post about this issue) is decidedly unhelpful.
exactly what happened to me. I was at a friend's stronghold, and I think this is the problem.
The only good lizard is a dead lizard - Republic Commando

TazerJ's Avatar


TazerJ
08.21.2014 , 11:32 AM | #508
Alright, my issue has been resolved. My friend was locked out of the server entirely. This recent patch (hotfix?) allowed him back into the game. once he logged in, I asked him to return to the Stronghold (Dromund Kaas) where I originally had this problem (recap, I was queued for a WZ while in his SH, it popped, completed the WZ, but he had logged out, so the game attempted to return me to his offline SH, locking me into limbo). Once he returned to the SH in question, I attempted to log in and was successful. For those of you who have this issue (with a friend's SH) this should help you getting back into the game. For those of you who were visiting a Public Listing SH - I have no advice.

Hope this helps someone.

CommanderOtto's Avatar


CommanderOtto
08.21.2014 , 11:55 AM | #509
yep, this is a fix, I followed your instructions and thank goodness my friend was back online so he logged in, went to his stronghold, and I logged in, problem solved. But man, if you happen to be in a stranger's stronghold, you are doomed until BIOWARE fixes the problem.
The only good lizard is a dead lizard - Republic Commando

Styvan's Avatar


Styvan
08.21.2014 , 12:59 PM | #510
Least you guys are able to log in. I type in my password, and all that, and hit play, but I dont even get into the game, I just remain in windows. And I havent had a problem like this in weeks.