Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

problème de latence depuis dernière mise a jour

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
problème de latence depuis dernière mise a jour
 

maelito's Avatar


maelito
05.14.2014 , 12:44 PM | #1
Bonjour

Je viens ici expliquer un problème que je rencontre depuis la dernière mise a jour a savoir que je peux jouer a Swtor toute la journée mais plus l'heure avance le soir et plus la latence augmente. Arrivé à 20H je suis à 700ms de ping au mieux et passe de temps en temps à plus de 1000ms. Je sais pas si les technicien de Bioware joue avec 1 seconde de latence sur tout leurs clics mais c'est tout simplement injouable.

Donc question à Bioware, Quand es ce que vous allez faire le nécessaire, je paie pas un abo pour faire des ZL?

J'ai fait moult test de connexion entre mon PC et différents serveurs et ils confirment que cette latence n'a bien lieu que avec Swtor. J'ai une connection DSL de 20 méga, rien d'autre ne tourne le soir et même si je met la TV et du téléchargement en route l'après midi je peux parfaitement jouer en journée.
La paie est un mensonge, il n'y a que la force

Jidaikami's Avatar


Jidaikami
05.14.2014 , 02:15 PM | #2
J'ai exactement le même problème que toi. Je joue en Suisse, Genève.

Après avoir tout vérifié, (pilotes, connec provider 40ms, pc quasi neuf,) j ai même
ouvert les ports du jeu alors que je n avais pas besoin de le faire, rien y fait.

La journée latence normale voire bonne à 70 ms mais de ~ 20h00 et jusqu'à 23h00
c est des vagues de 500 à 1000 ms de haut...

bref -> -_-'
Chaos has always been and will always be.

Sniippii's Avatar


Sniippii
05.23.2014 , 08:09 AM | #3
Bonjour ! J'ai exactement le même souci depuis maintenant quelque semaine , je voulez savoir si votre problème c'était arranger ? Et si c'est le cas comment vous avez fait . Merci d'avance bonne après midi

Jidaikami's Avatar


Jidaikami
05.27.2014 , 01:30 PM | #4
Toujours le même problème.
-_-
Chaos has always been and will always be.

Bad_badloki's Avatar


Bad_badloki
05.29.2014 , 09:10 AM | #5
Je joue aussi en Suisse à Genève et j'ai le même problème depuis la dernière mise à jour. Il faut que Bioware se dépêche de faire le nécessaire!

Jidaikami's Avatar


Jidaikami
05.29.2014 , 10:51 AM | #6
Pour info, j'ai lancé ce post avec un peu plus de détails :

http://www.swtor.com/fr/community/sh...d.php?t=743999



edit : dans notre "malheur" je suis content de ne pas me sentir seul ^^
Chaos has always been and will always be.