Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spielen überhaupt nicht möglich dank Fehlercode 9000!!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Spielen überhaupt nicht möglich dank Fehlercode 9000!!
First BioWare Post First BioWare Post

LordFenrir's Avatar


LordFenrir
12.23.2011 , 07:34 AM | #1
Hallo,

ich weiß dass derzeit vieler Orten Probleme bestehen an denen der Support arbeiten muss. Allerdings fände ich es fair, wenn erst einmal die Probleme abgehandelt würden, die einen komplett am spielen hindern und dann erst die, welche die Spielqualität mindern!

Da scheinbar sehr viele Leute auf Servern aller Sprachen das Problem mit dem Fehlercode 9000 haben, wäre ein Statement von offizieller Seite zu dem Thema meines Erachtens nach nicht zu viel verlangt.

In meinem speziellen Fall:
Ich werde mit der Fehlermeldung "Fehlercode 9000" (die nebenbei bemerkt schlecht zu lesen ist, da verschoben angezeigt) ca. alle 3 Minuten disconnected, wodurch es natürlich
völlig unmöglich ist, SWTOR zu spielen. (manche Questvideos sind ja bereits länger)
Das Problem besteht nun wirklich schon eine ganze Weile und es ändert sich rein gar nichts!

Das letze logfile vom heutigen Versuch:
Spoiler

und von mehreren Versuchen gestern:
Spoiler


Ich benutze keine Firewall und habe nichts an Router oder sonstigem verändert.
Sollten weitere Informationen meinerseits nötig sein, bitte bescheid sagen welche.

Da das Spiel ja nun nicht grade kostenlos ist,
zahle ich momentan quasi dafür den Launcher anstarren zu dürfen.
Angesichts dessen möchte ich höflich um Hilfe bitten, oder wenigstens um Informationen darüber, wie man mit dem Problem weiter umzugehen gedenkt (das würde mir ja bereits reichen).

Mit freundlichen Grüßen

LordFenrir's Avatar


LordFenrir
12.25.2011 , 09:38 AM | #2
Gar kein Feedback? Wirklich euer ernst?

Wird da etwa an irgendwelchen highend-Probs rumgepfriemelt während Leute wie ich ihre wenigen freien Tage über rein gar nichts machen können?
Auch ne Aussage, wie: "Wir haben absolut keine Ahnnung was da abgeht. Tut uns leid, versuchs in nem Monat nochmal oder such dir selber ne Lösung." wäre wenigstens ein ehrliches Statement; allerdings ist es echt en bisl hart sich in völliges Schweigen zu hüllen....

Mandiaru's Avatar


Mandiaru
12.25.2011 , 09:44 AM | #3 This is the last staff post in this thread.  
Hallo LordFenrir,

bitte entschuldige die verzögerte Antwort.

Wir möchten dir versichern, dass wir nicht nur ''an irgendwelchen High-End Problemen'' arbeiten, sondern uns um jeden Bericht bemühen.

Wir arbeiten derzeit noch immer intensiv an dem Problem im Zusammenhang mit dem Fehlercode 9000.

Bitte sei versichert, dass wir unser Möglichstes tun um dieses Problem so schnell wie möglich aus der Welt zu schaffen.

Für den Moment können wir dich allerdings nur weiterhin um deine anhaltende Geduld und Verständnis bitten.

Vielen Dank.
Mandiaru | BioWare Customer Service – Forum Support

LordFenrir's Avatar


LordFenrir
12.25.2011 , 09:48 AM | #4
Na das is doch immerhin mal was
danke

(PS: Je schneller desto besser, Urlaub is selten^^)

-Christoph-'s Avatar


-Christoph-
12.26.2011 , 10:06 AM | #5
Liebes Team von SWTOR,

bitte schaut einmal, ob Ihr diesen Fehler reproduzieren könnt mit den folgenden Informationen. Bei weiteren Fragen gerne posten oder mailen! Ich hoffe, dass es Euch bei der Fehlerfindung hilft. Sollte es helfen, bitte streuen!

Gruß
Chris



Hallo Leute,

ich habe etwas herausgefunden! Ich weiß nicht, ob es bei allen zutrifft, allerdings konnte ich den Fehler mehrfach auf verschiedenen Accounts und PCs reproduzieren! Kurz gesagt hängt es mit den Landeseinstellungen zusammen, und zwar denen, die man selbst noch anpassen kann.

Dadurch, dass ich mehrere Computer zur Verfügung habe, konnte ich mit mehreren testen und auch Routereinstellungen etc. ausschließen.


Fehler 9000 (oder auch Fehler 3) kommt dann, wenn man folgende Einstellungen manuell verändert hat:

Systemeinstellungen -> Uhr, Sprache und Region -> Region und Sprache -> Weitere Einstellungen

Verändert man hier Dinge wie das Trennzeichen bei großen Zahlen, Datumstrennzeichen oder Währungsanzeige, dann kommen diese Fehler. Klicke ich auf "Zurücksetzen" ("Reset" unten rechts in den erweiterten Einstellungen), dann kann ich ohne Verzögerung starten!

WICHTIG: Einige Einstellungen KANN man verändern, so zum Beispiel $ oder €, oder alle Einstellungen aus den Pulldown-Menüs des Hauptfensters, wenn man aber Gruppentrennzeichen, Dezimalzeichen etc verändert (in den erweiterten Einstellungen), dann gibt es Probleme. Am Besten einmal komplett zurücksetzen (egal ob Deutsch oder Englisch), und dann anpassen, bis man wieder auf das Problem stößt (wenn man es überhaupt anpassen möchte).

Den Weg hab ich aus dem Englischen übersetzt, es kann also sein, dass es etwas anders heisst; der Pfad im Englischen Betriebssystem lautet:

Control Panel -> Clock, Language, and Region -> Region and Language -> Additional Settings

Selbst, wenn Ihr Euch sicher seid, dass Ihr nichts verstellt habt, versucht einmal, die Einstellungen wieder zurückzusetzen (s.o.), und versucht Euch erneut einzuloggen, und meldet, ob es Euch etwas gebracht habt.

Ich hoffe, ich konnte hiermit einigen Leuten helfen! Wenn es Euch geholfen hat, gebt es bitte weiter!

Gruß

Chris


PS: Ausgehend von Windows 7 (bei Vista half ein Mitposter wie folgt: Systemsteuerung > Regions- und Sprachoptionen > Verwaltung -- könnte Neustart erforderlich sein danach)
I have seen the beginning and the end of the world, wandered the paths of other realities, taken comfort in the smallest things, dreamt the dreams of poets, makers, movers and shakers.