Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service
[IMPORTANT] Character Loading Issues
First BioWare Post First BioWare Post

WillCaedes's Avatar


WillCaedes
05.11.2014 , 08:01 PM | #291
Quote: Originally Posted by JoranVrand View Post
Hi All
For everyone that is having character loading issues I know how frustrating this is, as I was experiencing this too around two weeks ago. I managed to fix this issue while on the phone to a customer service adviser, who was really helpful all i needed to do was run a launcher repair and then I had no trouble at all loading into my characters. For anyone who is still experiencing this problem or any of these problems run a launcher repair after you log in to the launcher but do this before you hit play hopefully this will resolve this issue. As this worked for me.`
Bioware plant. Anyone with half a brain knows the "Repair Launcher" repairs absolutely nothing.
Audio Customization for Weapons:
Thread: http://www.swtor.com/community/showt...45#post7864645
Poll: http://goo.gl/Y1Mvfk

JoranVrand's Avatar


JoranVrand
05.12.2014 , 09:58 AM | #292
Quote: Originally Posted by WillCaedes View Post
Bioware plant. Anyone with half a brain knows the "Repair Launcher" repairs absolutely nothing.
Hey there this isn't a plant by the way, as this worked for me and solved the issue. When I repaired the launcher it fixed 11 issues and then I had no issues at all, if this didn't work for you maybe there is another issue. I would actually recommend contacting customer service as they provided me with a solution which I why I posted the solution, as it worked for me

LanaSangien's Avatar


LanaSangien
05.14.2014 , 08:02 AM | #293
Servers: The Ebon Hawk, Jedi Covenant.
Character[s]: All (including one created since the bug hit)

Login successful? Partial
Wait time: 30+ minutes
Problem since: Monday, May 5, 2014
Attempts to correct/ results: Restart game (no effect), restart computer (no effect), run Launcher diag tool (created logs with no instructions where/how to send them), run Launcher fix tool (no effect), reseat computer hardware (no effect), check account on another computer (successful login with normal load time).

Computer specs:
OS - Windows 7, SP 1
Processor - AMD Athlon II X2 255, 3.10 GHz
System type - 64 bit
RAM - 8 Gb

Ingame ticket submitted from character selection screen.
Proud to serve? Go to militarygamers.com and join our close-knit community. We support dozens of games on PC, PS3, and XBox360.

tyohaycon's Avatar


tyohaycon
05.15.2014 , 09:27 PM | #294
Server Jedi Covenant
All Characters
Time waited, Still waiting days later!
Why am I paying a subscription fee for a game I cannot play? Fix this not please.

mvz_assassin's Avatar


mvz_assassin
05.16.2014 , 12:33 AM | #295
Servers: All
Characters: All
I've tried every solution which I found in internet. None of them worked.
We have payed for this game and you're wasting it.
PLZ solve it.

arwaai's Avatar


arwaai
05.17.2014 , 12:23 AM | #296
server : The Harbinger
Characters : all
stuck at loading over 2 weeks ; unable to create new character

LanaSangien's Avatar


LanaSangien
05.18.2014 , 02:44 PM | #297
I got an email back from EA. None of the suggestions fixed my problem, but maybe it will help someone else. So here's the email:

Quote:
Greetings,

My name is Darren, of Star Wars ™: The Old Republic™ Customer Service.

Thank you for contacting us about your issues you have encountered while loading.

Sorry about the length of this email I wanted to cover all options hopefully doing my first suggestion will fix your issue and you won't need to read any further.

The first thing that I need you to do is if you are using a Wireless connection to plug in a cable connection as this sounds like you are not getting a stable enough connection.

You may need to open specific ports on your router which are needed by Star Wars: The Old Republic.

These port numbers are 80, 8995, 12000-12999 and 20000-30000 (TCP).

If this does not solve your issue can you please provide a Traceroute of your connection by doing the following:

If you have any difficulty completing this please refer to Microsoft's page: http://technet.microsoft.com/en-us/l.../bb490964.aspx

1. Press "Windows Key" then in the Search / Run Box, enter ‘cmd’.

2. Please right click on the cmd.exe appearing in the list and select "Run as administrator".

3. If you could please copy and paste the commands listed at [step 4] and [step 6] directly into the command prompt, the commands are between the commas. To copy into the command window right click on mouse and paste.

4. Please copy and paste the commands listed for your server directly into the command prompt:
a. If you play on an East Coast server: “tracert 159.153.92.28 > C:\EastUS-tracert.txt”
b. If you play on a West Coast server: “tracert 159.153.68.252 > C:\WestUS-tracert.txt“

5. A file will be created on your local drive (C:), Please allow the command to complete, the cursor will return when complete.

6. Please copy and paste the commands listed for your server directly into the command prompt:
a. If you play on an East Coast server: “pathping 159.153.92.28 > C:\EastUS-pathping.txt”
b. If you play on a West Coast server: “pathping 159.153.68.252 > C:\WestUS-pathping.txt”

7. A file will be created on your local drive (C:), Please allow the command to complete, the cursor will return when complete.

8. Please attach the files to your reply for a complete analysis.

Also please try the following:

If in-game go to preferences, graphics and set your Window Mode to “windowed” and your resolution to 1024x768.

If you are unable to log in due to this issue, please do the following:

1. Click the Start button
2. Then left-click on the field “Computer”
3. Go to “Organize” in the left upper corner of the window-> Folder and search options
4. Then go to “View” and activate in “Hidden files and folders” the option “Show hidden files and folders”
5. Press OK
6. Navigate to C:\Users\%USERNAME%\AppData\Local\SWTOR\swtor\sett ings.
(Windows XP: In Windows XP, navigate to C:\Documents and Settings\%USERNAME%\Local Settings\Application Data\SWTOR\swtor\settings)
7. Open the file client_settings.ini in Windows notepad.
8. Set FullScreen = false, Height = 768 and Width = 1024.
9. Save the file and exit.
Please restart the game client after making these changes.

Also, please update your drivers by doing the following:

1. Go to the “Start” button in your Task bar
2. Right-click the button “Computer”
3. Choose Properties from the menu
4. Then choose “Device Manager” on the left side of the window that opened.
5. Open the category ‘Display adapters’
6. Right click on each entry in the category and select ‘Update Driver Software
7. Repeat the above steps for the categories of ‘Network Adapter’ and ‘Sound, video and game controllers


Some of the most common sites to visit for these include:
- for Nvidia Graphics Cards: http://www.nvidia.com/
- for ATI and Radeon Graphics Cards: http://support.amd.com/
- for RealTek Sound Cards: http://www.realtek.com
For further useful information about updating graphics card drivers, please visit our Help Center article at: http://www.swtor.com/support/helpcenter/1942.

In order to investigate your issue further, we require that you send us a Launcher Diagnostics file. This file is created using a diagnostic utility which is available in your Star Wars: The Old Republic game folder. Using this program will generate a system information and logs package which will help us better identify the cause of your problem, and assist you in resolving it.

To create your Launcher Diagnostics file, please follow the steps listed below:
1) Open your Star Wars: The Old Republic installation directory, the default location is as follow:
• For 64-bit Windows OS : “C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic”
• For 32-bit Windows OS :: “C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic”
2) Run the diagnostic tool by double-clicking the file “launcherdiag.exe”
3) Once the diagnosis is complete, the tool will create a file in your Star Wars: The Old Republic folder, which will be called “diagXXXX.tgz” (the XXXX will be replaced by numbers).

Please attach this file to your response to this email. If possible, please also include any troubleshooting steps you have already attempted.

We’d like to assure you that all diagnostic files sent to us will be managed securely and will be deleted by us as soon as your case is resolved, in accordance with our privacy regulations.

Regards,

Darren
Star Wars ™: The Old Republic™ Customer Service
For the benefit of those who only read things halfway - I am NOT an employee of EA or Bioware. I am only quoting what an actual employee sent me.
Proud to serve? Go to militarygamers.com and join our close-knit community. We support dozens of games on PC, PS3, and XBox360.

LanaSangien's Avatar


LanaSangien
05.19.2014 , 10:44 PM | #298
Update: EA read my tracert and launcher diag logs, and determined the problem was my ISP. I thank them for the effort, but disagree for two reasons.
1) Another computer using the same router (and thus the same ISP) was able to log into my account.
2) I finally decided to uninstall/reinstall, and the game runs perfectly now. No other changes have been made to my network or computer.

My hypothesis is the problem was a corrupt file somewhere. Since the problem is so prevalent, it must have been something from a recent patch.
I'll edit this post with updates as I reintroduce old files into the newly installed game, and see if I can't figure out what caused the issue. I CAN tell you it's not the "account-dev" file mentioned in post 29, unless Taarakhan and I had different issues.
Until then, I hope you all manage to find a solution to your loading issues. Good fortunes!

May 20 - I've been adding the old settings files ("he1098_%charactername%_PlayerGUIState" and "he1098_%charactername%_LocalSocialSettings") back into the new folder. I'm still able to play normally, but about half the notes for my friends lists are missing. This isn't a problem on its own, but does lend itself well to the theory of corrupt files.
Proud to serve? Go to militarygamers.com and join our close-knit community. We support dozens of games on PC, PS3, and XBox360.

_soul_reaper's Avatar


_soul_reaper
05.20.2014 , 09:40 AM | #299
after update i cant launch the game. after press play game dont start.

fjgandarillas's Avatar


fjgandarillas
05.21.2014 , 04:17 AM | #300
having major issues loading all my characters except any level 1 or new characters but game still runs glitchy in them with none of the conversation options appearing. at character select screen and in the ingame screen there is a loc and a number before all names and options . this problem is present for me on all servers . ive tried running a launcher repair but wont give me the option either even before i press start on the launcher screen ,
please help as my game was working perfectly till the new patch