Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

Tufftycruncher's Avatar


Tufftycruncher
05.03.2014 , 10:07 AM | #281
PLEASE SORT THIS PROBLEM OUT!!!!!

I have 5 characters that i cannot access, even 1 i made 2 days ago!!!! WHATEVER THIS PROBLEM IS SORT IT OUT!!!!

arnesonpr's Avatar


arnesonpr
05.04.2014 , 09:34 AM | #282
How long did you wait?
15-20 minutes

Which server are you characters located on?
Prophecy of the Five

Are all your characters affected?
Yes

Skittyyy's Avatar


Skittyyy
05.04.2014 , 11:20 AM | #283
Quote: Originally Posted by Bronholz View Post
Hi all,

We are continuing to investigate reports of players who are unable to login to certain characters. We understand the frustrations that these issues can cause and we're working on getting this resolved as quickly as possible.

To help us look into this, there's some steps we'd like you to take and some information that we'd like you to provide below.

If you have a character that is affected by this please attempt to log into the character that’s having the issue and wait at least 10 minutes for the character to log in – even if the cog stops spinning.

If you are able to login:
  • How long did it take?
  • Where were you when you logged in? (Planet/Area)

If you were not able to login;
  • How long did you wait?
  • Which server are you characters located on?
  • Are all your characters affected?

Thanks for your patience thus far.
How long did you wait? The longest I waited was about twenty minutes.
Which server are your characters located on? Shadowlands.
Are all your characters affected? Yes.

PLEASE fix this, I'd like my double XP

LastGuardianLeft's Avatar


LastGuardianLeft
05.04.2014 , 11:29 AM | #284
Server: Jedi Covenant
Name of toon: Tredak
Time to mess up: 1 minute give or take 3-5 seconds. :P
Time waited: 7-10 minutes.
Area: Alderan or however you spell it.
HAVE NOT checked other toons.
Logged on and it took twice as long, Really unusual there. Went from 50ms lag to 333ms then back to 50ms lag then to 50`000ms lag....and then Disconnect....Logged off and waited and retried I dont know 6 times? same thing.

ALL night last night was fine......after losing a day on double xp day...weak......As soon as it became 11am CST it started acting up. I hope for some help Soon, cause this is bonkers.

zeroscuba's Avatar


zeroscuba
05.04.2014 , 02:02 PM | #285
I don't know how to properly say that all my characters are affected....because not only is that a resounding "YES", but furthermore, the problem is that I cannot even log-in past entering my info and hitting the "PLAY" button as your game does not want to load - even after 10 minutes. There is a bigger issue at hand here, not just a "characters unable to login" problem.

JUNGA-MA. ALL CHARACTERS.

Same problem as a million other people right now. GG.

P.S. Having this happen on MAY THE 4TH, really?? What a dishonor towards fans everywhere. You should give people a free day because of this insult.

Roninpryyst's Avatar


Roninpryyst
05.04.2014 , 08:48 PM | #286
How long has this been going on? This is stupid. What am I paying for? I was able to get on on may 3 but not at all on may 4.

SteelroseO's Avatar


SteelroseO
05.04.2014 , 09:23 PM | #287
all day, all servers.

first the patch installed (seemingly) successfully. then the launcher launched, but the server page was blank except for three buttons on the left - options, something & quit.

i got a msg eventually saying error 4001 (servers couldn't load?)...

now even the launcher is broken - it says "The login service is currently unavailable. Please check the forums.." but the forum link doesn't go anywhere useful.

my log now has a line:
2014-05-04 22:56:33 ERROR Failed login server pping tests (-10013).

i can click the login screen's options, but the repair button doesn't do anything. i've tried the FixLauncher.exe and launcherDiag.exe but neither helps.

/frustrasted
I aim to misbehave.

JoranVrand's Avatar


JoranVrand
05.11.2014 , 03:40 AM | #288
Hi All
For everyone that is having character loading issues I know how frustrating this is, as I was experiencing this too around two weeks ago. I managed to fix this issue while on the phone to a customer service adviser, who was really helpful all i needed to do was run a launcher repair and then I had no trouble at all loading into my characters. For anyone who is still experiencing this problem or any of these problems run a launcher repair after you log in to the launcher but do this before you hit play hopefully this will resolve this issue. As this worked for me.`

Beneviolence's Avatar


Beneviolence
05.11.2014 , 12:22 PM | #289
I just resubscribed for the May the 4th festivities and logged in a couple of days ago, checked out the old characters, and didn't play much. Today I tried to log and after clicking a character, the loading bar would hang and the game would never start.

Ran the loader repair and the problem was fixed.
"I know I'm human. And if you were all these things, then you'd just attack me right now, so some of you are still human."

JoranVrand's Avatar


JoranVrand
05.11.2014 , 06:24 PM | #290
Quote: Originally Posted by Beneviolence View Post
I just resubscribed for the May the 4th festivities and logged in a couple of days ago, checked out the old characters, and didn't play much. Today I tried to log and after clicking a character, the loading bar would hang and the game would never start.

Ran the loader repair and the problem was fixed.
Did you run the launcher repair. Did my post solve the problem for you