Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

invisis's Avatar


invisis
04.29.2014 , 04:50 PM | #271
Quote: Originally Posted by Bronholz View Post
Hi all,

We are continuing to investigate reports of players who are unable to login to certain characters. We understand the frustrations that these issues can cause and we're working on getting this resolved as quickly as possible.

To help us look into this, there's some steps we'd like you to take and some information that we'd like you to provide below.

If you have a character that is affected by this please attempt to log into the character that’s having the issue and wait at least 10 minutes for the character to log in – even if the cog stops spinning.

If you are able to login:
  • How long did it take?
  • Where were you when you logged in? (Planet/Area)

If you were not able to login;
  • How long did you wait?
  • Which server are you characters located on?
  • Are all your characters affected?

Thanks for your patience thus far.
How long did you wait? Over 30 minutes before I gave up.

Which server are your characters located on? Pot5

Are all your characters affected? Yes

I'm able to select my character, but it gets stuck at around 50% and stops loading.

Vaediir's Avatar


Vaediir
04.30.2014 , 03:13 AM | #272
Same issue on Prophecy of the five, Jung ma, and Jedi covenant..Stayed on for half an hour with a stuck load bar on each one, i would say someone has dropped the ball

LeveLzz's Avatar


LeveLzz
04.30.2014 , 03:28 AM | #273
I can't login into my two characters on NA harbinger since trying to patch
Leviosstthhaa sith warrior (jugg) 55, Fury
Leviossaa sith warrior (marauder) 24, Tatooine

Redownloaded and installed twice, once on another hard disk also!!!!, tried everything!

Edit: both characters are saying not ready yet...

Perrylol's Avatar


Perrylol
04.30.2014 , 06:01 AM | #274
I can't even get on the game getting an internal error after I finished installing the patch update just open games and closes automatically

RBJW's Avatar


RBJW
04.30.2014 , 07:12 AM | #275
I have no worries logging in or anything but my screen is all see through? When i was making my character i couldn't see him.. The first mission on the plant I couldn't see anything everything is see through...... HELP!

quasarboy's Avatar


quasarboy
04.30.2014 , 08:18 AM | #276
same thing with me on Jedi Covenant. I logged into a couple of my characters and it's like I have x-ray vision. everything, including my character, is see through.

Cyanna's Avatar


Cyanna
04.30.2014 , 04:39 PM | #277
I am unable to select any server because there is no list of servers to choose from. It's blank.
≀█ị████ị█ịịịịị{)

Vaediir's Avatar


Vaediir
04.30.2014 , 11:35 PM | #278
Found a work around for the stuck load issue, go into SWTOR files on hard drive and delete the Bitraider file then click on the repair cog at lower left and let it run through it's diagnostic when complete just play as normal it worked for me so give it a try, hope this helps anyone having problems...

orkinhamer's Avatar


orkinhamer
05.01.2014 , 04:51 PM | #279
I've tried for three months to login to my character. I can't get past the dam launcher login I've tryed all of the suggestions given but I still can't login. I get in on an friends computer with no issues. whats going on what am I doing wrong with my computer.

noahjimmybob's Avatar


noahjimmybob
05.01.2014 , 08:25 PM | #280
Server: ebon Hawk

characters: all
Location: republic/imperial fleet

restarted game, restarted computer, waited well over an hour on character Xildrok and still not able to log in. and when i try switching to a different character it says previous character is still logged in