Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème de lancement du jeu.

xFantasy's Avatar


xFantasy
12.25.2011 , 05:21 AM | #1
Bonjour,

j'ai un petit soucis dont je ne trouve pas la solution, j’espère donc que vous pourrez m'aider.

J'ai installer Star Wars : The Old Republic la semaine dernière et aucun soucis, tout fonctionne bien, je tombe amoureux du jeu, et patati patata !

Mais ce matin, alors que je démarre mon PC comme tous les jours, je lance le "launcher", et la rien. Je redémarre, et toujours rien !

Je fait donc un petit coup de ctrl + alt + suppr pour ouvrir le Gestionnaire des Taches, et dans l'onglet Applications évidemment, le jeu n'apparait pas, mais lorsque je vais sur l'onglet Processus, je voit bien "Launcher.exe" ...

Je suis actuellement sous Windows 7 64 bits.

J'ai fouiller un peu sur le forum, je suis donc tomber sur des solutions qui m'indique de faire un clique droit sur le "launcher", aller dans l'onglet "compatibilité", et cocher "Exécuter en tant qu'administrateur".

Cette solution n'a donc pas marcher pour moi, et même quand je coche de le lancer en tant que Windows XP SP 2 ou 3, toujours la même chose !

En espérant que vous pourrez m'aider, je vous remercie d'avance, et vous souhaite de très bonne fêtes de fin d'années.

EDIT : J'ai donc continué a fouiller sur le forum et j'y ai donc trouvé ma solution, je remercie z_org, car il explique la solution :

Faire démarrer. Poste de travail.
Ensuite aller dans "C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic"
Supprimer "launcher".

Ensuite aller sur http://www.swtor.com/fr
Connecter vous à votre compte. Allé dans mon compte. Pré commander et Télécharge le client.

Après le téléchargement installer le jeu. à la fin cocher créer raccourci et lancer le raccourci sur le bureau.

Merci beaucoup.