Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher won't open.

First BioWare Post First BioWare Post

BBNJ's Avatar


BBNJ
03.15.2014 , 02:50 PM | #61
It would be really nice if Bioware actually helped with this. The launcher outline pops up, and then nothing happens. Sometimes, it doesn't even become a process. I was a founder for this game and have been a sub for a while. It would be nice if I would actually be able to play the game.

Also, whenever I try to re-install the game, I click express, then install, but it tells me to select where to install the game instead of choosing where to install it by itself. It also does nothing whenever I click default for the game installation location. I don't know if this is related, or just a bug, but the fact that I can't play the game is really irritating.

OwenBrooks's Avatar


OwenBrooks
03.15.2014 , 02:56 PM | #62
Try a clean boot - http://support.microsoft.com/kb/929135 and also a new windows user account and see if any different

BBNJ's Avatar


BBNJ
03.15.2014 , 07:09 PM | #63
It's working for now. I've had to do a fresh install, AND a clean boot for it to work, so I'm hoping it won't just quit working again.

Yellow-Blade's Avatar


Yellow-Blade
03.19.2014 , 01:16 PM | #64
I've read through most of this forum and to be honest, I don't know enough about the inner workings of files and I'm a little afraid to even attempt jumping in and deleting files etc.

My issue is that I click the short cut and accept it to run as you would normally. It doesn't run the launcher, and if I try again i get an error message, saying that only one instance of the game can be run - fair enough.

Interestingly though, if I restart my PC, and activate the short cut immediately, before all else, the launcher loads as normal. If I do anything else, or close the launcher, I then have to restart again. I've never had a problem before, it's only started doing this recently... And I have no idea if there's even a fix, as its annoying to have to restart the PC every time I want to play one of my more used games - especially as I'm paying for a sub...

OwenBrooks's Avatar


OwenBrooks
03.19.2014 , 02:31 PM | #65
Quote: Originally Posted by Yellow-Blade View Post
Interestingly though, if I restart my PC, and activate the short cut immediately, before all else, the launcher loads as normal. If I do anything else, or close the launcher, I then have to restart again.
What Antivirus are you using ? Bitdefender ?

Reason it is likely working before all else loads is something loading is blocking the game, usually the Antivirus

http://support.microsoft.com/kb/929135 clean boot will allow you to enable one thing at a time to find out which program

Yellow-Blade's Avatar


Yellow-Blade
03.20.2014 , 07:11 AM | #66
Using Norton as my anti virus.

I switched it to run in compatability mode and the launcher seems to load every now and then.

Wierd...

GoldKnyght's Avatar


GoldKnyght
05.10.2014 , 05:22 AM | #67
I have windows 8. I set compatibility to windows 7. launched and fixed so far. will see later though lol.

Lor_Romulus's Avatar


Lor_Romulus
06.28.2014 , 06:28 AM | #68
I know this is an issue for many and I usually hate when someone just keeps reposting the same issue over and over but I found one difference with my issue that no one has addressed yet. It seems if i quit the process (which is all I get when trying to launch, and no actual application opening) a minimum of 5-6 times it will usually open on the 6 or 7th try. Annoying really. However after attempting to fix this with the suggested fixes combined it only seems to be more sluggish and non responsive than before. which is to say the fix was not a fix but made it worse.

OwenBrooks's Avatar


OwenBrooks
06.28.2014 , 06:52 AM | #69
Is this the same under a clean boot ? link to clean boot is in my previous post above

HornedGoddess's Avatar


HornedGoddess
06.28.2014 , 12:11 PM | #70
Not sure if this is the correct place to post this but I just want to say thanks to Mr. OwenBrooks, I love you man! Been having launcher issues, couldn't enter the game at all. I've been reading the advices you were giving to other players with similar issues and it worked like a charm! My agent is back in the game and no longer lonely on Voss! Cheers