Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game launches for half a second and crashes (Received error only twice)

STAR WARS: The Old Republic > English > Customer Service
Game launches for half a second and crashes (Received error only twice)

DSpectre's Avatar


DSpectre
03.18.2014 , 08:00 PM | #1
So after today's patch i tried to log on to SWTOR, and i was able to sign in just fine, hit play.

The launcher vanished for 5 seconds as it NORMALLY does, and the game popped up with a black screen, flashed the art for GSF (standard loading screen), then it pushed me back to desktop.

Out of the 15 or so times ive tried to log in, only twice did i see an error appear stating "Error code: C5. Please contact customer support".

This is the first time a patch as screwed me over =(

Anyone know a fix??

So far i haven't been able to play today and its really frustrating.
"Who I am is not important, my message is."
―Revan

OwenBrooks's Avatar


OwenBrooks
03.18.2014 , 08:03 PM | #2
C5 is corruption, personally I think Revan caused it ...
Right mouse click on game shortcut, select open file location, delete the bitraider folder , start the launcher

if that doesn't help try the below, as black screen crash can be related
First just go ALT + Enter before it crashes to goto window mode and set resolution again, see if it stops the black screen crash or try the below

•Press the [Windows] Key + [R] at the same time.
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
•Fullscreen = false
•D3DFullScreen = false
•RefreshRate = 60

•Save and close the file.
•Start the game as normal.
•Change graphic settings within the game as desired.

DSpectre's Avatar


DSpectre
03.18.2014 , 10:03 PM | #3
Doesn't work. =/
"Who I am is not important, my message is."
―Revan

OwenBrooks's Avatar


OwenBrooks
03.18.2014 , 11:14 PM | #4
Are you using the streaming launcher firstup and is there the letters ST on the lower left of the launcher

Post the contents of the client_settings file as well, specifically want to look at the height and width isn't exceeding your monitors capability as this will also cause exactly what is occuring

DSpectre's Avatar


DSpectre
03.19.2014 , 08:31 AM | #5
Quote: Originally Posted by OwenBrooks View Post
Are you using the streaming launcher firstup and is there the letters ST on the lower left of the launcher

Post the contents of the client_settings file as well, specifically want to look at the height and width isn't exceeding your monitors capability as this will also cause exactly what is occuring
Streaming launcher? And client settings would be found.. .where?
"Who I am is not important, my message is."
―Revan

DSpectre's Avatar


DSpectre
03.19.2014 , 12:31 PM | #6
Can someone from bioware help?? I can't play the game and its really annoying
"Who I am is not important, my message is."
―Revan

OwenBrooks's Avatar


OwenBrooks
03.19.2014 , 02:15 PM | #7
Quote: Originally Posted by DSpectre View Post
Streaming launcher? And client settings would be found.. .where?
Did you do this ?

•Press the [Windows] Key + [R] at the same time.
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
•Fullscreen = false
•D3DFullScreen = false
•RefreshRate = 60

•Save and close the file.

DSpectre's Avatar


DSpectre
03.19.2014 , 02:44 PM | #8
Quote: Originally Posted by OwenBrooks View Post
Did you do this ?

•Press the [Windows] Key + [R] at the same time.
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
•Fullscreen = false
•D3DFullScreen = false
•RefreshRate = 60

•Save and close the file.
Just did.

Problem 1: No longer fullscreen (Come on, windowed just sucks)

Problem 2: Still crashes without error
"Who I am is not important, my message is."
―Revan

Philanth's Avatar


Philanth
03.19.2014 , 02:47 PM | #9
I have the same issue with my laptop

it loads to the cutscene and crashes sometimes not even the cutscene just the loading screen...so is there no help at all?

I have done all of the "tips" and no one knows this is pretty ****ed up

DSpectre's Avatar


DSpectre
03.19.2014 , 05:30 PM | #10
Quote: Originally Posted by Philanth View Post
I have the same issue with my laptop

it loads to the cutscene and crashes sometimes not even the cutscene just the loading screen...so is there no help at all?

I have done all of the "tips" and no one knows this is pretty ****ed up
Yeah this is pretty much Day 2 of not being able to play. What annoys me the most is a BW employee hasn't responded to this at all.
"Who I am is not important, my message is."
―Revan