Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Why for the love of god does Right Click activate Slot #1?

STAR WARS: The Old Republic > English > New Player Help
Why for the love of god does Right Click activate Slot #1?

Indore's Avatar


Indore
12.24.2011 , 07:44 PM | #1
And why for the love of god can it not be disabled?

Seriously...please fix this. It is so annoying to use the mouse buttons to navigate around and have your #1 get activate when you don't want it to.

trinalnewt's Avatar


trinalnewt
12.24.2011 , 11:47 PM | #2
Under your preferences at the bottom there is a link for keybinds. Make sure your mouse isn't bound to something you don't want it to be. I don't have this problem on my characters.

Yung_DizzY's Avatar


Yung_DizzY
12.24.2011 , 11:51 PM | #3
Quote: Originally Posted by Indore View Post
And why for the love of god can it not be disabled?

Seriously...please fix this. It is so annoying to use the mouse buttons to navigate around and have your #1 get activate when you don't want it to.
yea u must have something wrong in your keybinds

Check your quickslot #1
(|||||◊█Ξ[ө]|█Ξ[████████████████████) (Survivor of E3 09)GOOGLE IS YOUR FRIEND
http://www.twitch.tv/yungdizzy <<<<<<My Game Streaming Channel

PatT's Avatar


PatT
12.25.2011 , 04:13 AM | #4
Well that's actually good news for me as I have a Razer mouse with a ton of buttons everywhere, so I can bind them to certain commands.

Indore's Avatar


Indore
12.25.2011 , 12:16 PM | #5
Quote: Originally Posted by Yung_DizzY View Post
yea u must have something wrong in your keybinds

Check your quickslot #1
I don't If you go in game and load say a self buff into Slot 1 on your main bar. Right Click a mob and it will activate it. You'll see...

obeowan's Avatar


obeowan
12.25.2011 , 12:20 PM | #6
I have an attack skill there, its handy no problem to me.
"For over a thousand generations, the Jedi Knights were the guardians of peace and justice in the Old Republic. Before the dark times... before the Empire."
Obi Wan

Indore's Avatar


Indore
12.25.2011 , 12:37 PM | #7
Quote: Originally Posted by obeowan View Post
I have an attack skill there, its handy no problem to me.
I get that, but I guess my point is overall there needs to be an option to disable it. I prefer complete control over my UI and not having abilities bound to things that cannot be unbound. That is just silly.

starwarstannith's Avatar


starwarstannith
12.25.2011 , 01:07 PM | #8
my right mouse button doesnt activate anything! you might want to check your settings, something is wrong with that!

Indore's Avatar


Indore
12.25.2011 , 01:34 PM | #9
Well it is not just me (as noted above)

Also when I started asking about this in General chat in game other people said they had the same issue and no clue how to disable it.