Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck at 99.99% download won't allow full play...

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Stuck at 99.99% download won't allow full play...
 

t-woodhouse's Avatar


t-woodhouse
02.25.2014 , 12:49 PM | #1
Hi after about 6 months absence for relocating and work reasons I finally resubed and redownloaded the game today only to find that when the launcher finishes and says complete (yes complete not "ready to play" I can read) so I click play but when the character selection screen loads all my 55s are there but they are all greyed out because it says "99.99% downloaded only starter planets available". This means I can't play any chars as the majority of mine are on the fleet and none are on the starter worlds... Not really very impressed and will be quick to unsub again if it can't be resolved. Which is sad as I was eager to return but I won't pay for something that no longer works (launcher was fine before I personally don't see why you messed with it to add a ready to play feature, what was wrong with good old fashioned patience??)

dvaeg's Avatar


dvaeg
02.25.2014 , 12:53 PM | #2
It may be related to the recent patch. I played a lot yesterday without issue, but today I'm stuck at 96.09% installation.

I called in a ticket as well.

Grummsh's Avatar


Grummsh
02.25.2014 , 02:02 PM | #3
T-woodhouse:
The same has happened to me a few times. Once you are able to hit play but your high level chars are greyed out due to 99.99%, simply close the game and restart the launcher, and everything will be working normally.

Lame feature, I agree - but easy fix

RicoFrost's Avatar


RicoFrost
02.25.2014 , 03:02 PM | #4
I've been running mine for about an hour and its only at 57%
Intel i7 2700K (@4.8Ghz) - 8GB Corsair - Windows 8.1-64Bit - Gigabyte GA-Z77X-UD3H - Corsair Force 3 SSD 128GB
Gigabyte GTX780 OC - Benq 120hz LED Monitor

My Custom UI - http://www.swtorui.com/downloads/info81-XpellUI.html

t-woodhouse's Avatar


t-woodhouse
02.25.2014 , 04:00 PM | #5
Quote: Originally Posted by Grummsh View Post
T-woodhouse:
The same has happened to me a few times. Once you are able to hit play but your high level chars are greyed out due to 99.99%, simply close the game and restart the launcher, and everything will be working normally.

Lame feature, I agree - but easy fix
Thanks for the feedback but I wouldn't have made a thread without trying simple measures such as this
Restarted the game 3 times and the entire PC once, also made sure it ran as admin and temporarily disabled my antivirus all before posting here and still sadly no joy hence my frustration. Thanks again though for posting everyone

OwenBrooks's Avatar


OwenBrooks
02.25.2014 , 07:50 PM | #6
Right mouse click on game shortcut, select open file location, delete the bitraider folder , start the launcher

SoullWell's Avatar


SoullWell
02.25.2014 , 10:33 PM | #7
Mine is stuck at 100%, but I can't get in...

OwenBrooks's Avatar


OwenBrooks
02.25.2014 , 10:35 PM | #8
Quote: Originally Posted by SoullWell View Post
Mine is stuck at 100%, but I can't get in...
Do the deletion of the bitraider folder as above and in a swtor folder the file called diskcachearena as well

SoullWell's Avatar


SoullWell
02.25.2014 , 10:54 PM | #9
Quote: Originally Posted by OwenBrooks View Post
Do the deletion of the bitraider folder as above and in a swtor folder the file called diskcachearena as well
How do I find the "Bitraider"?

OwenBrooks's Avatar


OwenBrooks
02.25.2014 , 10:56 PM | #10
Close game and launcher

right mouse click on game shortcut and select open file location

Also look for a patch folder and delete it if it exists