Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Czerka Flashpoints - UI vanishes after traveling there now.

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Czerka Flashpoints - UI vanishes after traveling there now.
First BioWare Post First BioWare Post

BadOrb's Avatar


BadOrb
09.04.2013 , 09:59 AM | #1
Basically as the title suggests. Last night in a party of 3 , we joined group finder for the 2 newest FP's at Czerka and obviously the queue engaged almost instantly. We all chose travel there now and 1 party member's UI had vanished , luckily I could tell the 4th person ( PUG'ed person ) what had happened and that we would all re-queue. You have to log off and on to bring your UI back. So we get a penalty of 10 mins which wasn't too bad as we had yet started the 4 daily missions for the weekly. So we re-queue and instantly get a 4th person. Now we travel now and again the other member of our group had no UI. So I had to explain the situation again to the 4th ( PUG'ed ) member. The penalty lockout was now 11 mins. We had basically almost finished the 4 dailys so we had to wait around for the timer to run down.

This bug also has occured when I queued up alone for the same two missions and I seem to re-call this bug months if not a year ago somewhere else.

Tl; Dr Please fix my UI from vanishing when entering either Czerka FP , or if not remove the lockout timer so I can get back in either FP , thank you.

Cheers,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

AmberGreen's Avatar


AmberGreen
09.04.2013 , 11:49 AM | #2 This is the last staff post in this thread.  
Please update this thread with whether or not this is still the case after the 2.3.2 patch.

Did you see any others say it was happening to them when you were grouped? Does it happen on all characters?
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

mdahm's Avatar


mdahm
09.04.2013 , 12:05 PM | #3
My question may sound stupid, but did these other players try to press CNTL + U to reactivate the GUI?

BadOrb's Avatar


BadOrb
09.04.2013 , 02:27 PM | #4
Quote: Originally Posted by AmberGreen View Post
Please update this thread with whether or not this is still the case after the 2.3.2 patch.

Did you see any others say it was happening to them when you were grouped? Does it happen on all characters?
Just to clarify pre 2.3.2 , the first FP it happened to one of my friends in my group and the second attempt to queue was indeed my other friend. I don't know if the random 4th members had the same issue. I believe in my case it has happened twice and I believe it was on my Vanguard both times , not 100% on that though.
I will update this thread if it happens again , thank you for the response.

Quote: Originally Posted by mdahm View Post
My question may sound stupid, but did these other players try to press CNTL + U to reactivate the GUI?
No it's a very good question and I forgot to mention trying that , probably in my panic , it sounds like a great work around for now though. Although it is a bug that needs to be looked at.

Cheers,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

BadOrb's Avatar


BadOrb
09.04.2013 , 03:31 PM | #5
It just happened again on my commando , but it was using the travel terminal from the fleet to Cz-198 and indeed ctrl - U worked. My friend's UI just vanished upon leaving a czerka FP back to Czerka previous location ( a different character than pre 2.3.2 ).

Cheers,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

BadOrb's Avatar


BadOrb
09.11.2013 , 01:37 PM | #6
It just happened to my friend again after leaving czerka meltdown , but this time ctrl-U failed to work lots of times and even logging in and out. Seems a little more serious the issue now ?

Cheers,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

BadOrb's Avatar


BadOrb
09.12.2013 , 03:31 PM | #7
It has happened again , same party of 3 and my friends UI vanished after using the travel to cz-198 from the fleet , no UI and no way of brining it back. Exiting the game fully is the only way to bring it back.
Edit - Then again it happened to the same friend after the meltdown FP.

Cheers ,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

JLazarillo's Avatar


JLazarillo
09.15.2013 , 10:33 AM | #8
Quote: Originally Posted by BadOrb View Post
It has happened again , same party of 3 and my friends UI vanished after using the travel to cz-198 from the fleet , no UI and no way of brining it back. Exiting the game fully is the only way to bring it back.
Edit - Then again it happened to the same friend after the meltdown FP.
This sounds like a bug that's been around for nearly a year now. See here:
http://www.swtor.com/community/showthread.php?t=639853

Supposedly they're working on it but have no idea how to fix it. The only workaround is basically to force/fake a disconnect. When you log back in, you'll still be in the FP and the UI should return.

Darganoth's Avatar


Darganoth
01.27.2014 , 04:25 PM | #9
Just got this issue today again after coming back to play.. UI vanished as soon as I zoned into hammer station via Group finder. What a surprise.. another bug that's been around for months and months, and still not fixed. Just like every other bug in swtor.