Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game does not run after hitting play

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Game does not run after hitting play
 

guerting's Avatar


guerting
01.17.2014 , 02:45 AM | #1
Since the most recent patch, 2.5.2 I continually have errors press play on the launcher the game does not open. I will simply get the windows icon that says it is trying to run something, but the game never opens.

Useful information & solutions I have tried that appear to have no effect:
- Windows 8 operating system
- Restarting my computer seems to have no impact, nor does running the launcher as admin.
- Ensuring both swtor.exe and launcher.exe are run as admin and windows 8 compatibility.
- Running Fix Launcher
- No error messages or anything like that

I was able to log in Wednesday night after numerous failed attempts, but this appears to be an exception as it has worked it all over the past 24 hours. Until Monday or Tuesday of this week I never had this problem, and no computer settings have been changed aside from those mentioned above.

Looking for any other advice, or is a fresh install my only option. I really hope not. I really appreciate any useful ideas.

Bstr's Avatar


Bstr
01.17.2014 , 07:51 AM | #2
Try the Top 10 sticky at the top of the forum for Launcher, graphics, and connection problems. You have tried some of the tips, but there are others:
http://www.swtor.com/community/showt...php?t=498597#2
There is a link at the end of that: follow it and try the tips there.
http://www.swtor.com/community/showt...php?t=498597#4
http://www.swtor.com/community/showt...php?t=498597#5
http://www.swtor.com/community/showt...php?t=498597#7

Also, try a forced repair (do all five steps, stopping after each step to see if the problem is fixed):
http://republicshammer.swtorhost.com....php?t=9864197

If you still are having problems, please remember to complete the last step of the second and fourth link above using Spoiler tags for the Traceroute and Pathping and DxDiag. The Launcher Logs in a Spoiler tag would also be helpful.
Bobuster: Sab. Guns. Robcase: Seer Sage Bosha: Def. Guard. ShepardCmd: S.S. Vang.
Bosat'ta: BG Merc. Bophia: Fury Maur. Borbend: Med. Op. Bo'ya: Dark. Sin
<Reformation> Ebon Hawk Server

guerting's Avatar


guerting
01.17.2014 , 12:41 PM | #3
I have tried all of those steps now, as well as the ones in the link, and nothing seemed to work. My graphics drivers are up to date, and I even tried going into the %localappdata%\swtor\swtor\settings file and manual changing the resolutions. It did not work. I am completely confused here, and leaning more towards a total re-install being the only fix.

Bstr's Avatar


Bstr
01.17.2014 , 12:50 PM | #4
Quote: Originally Posted by guerting View Post
I have tried all of those steps now
You haven't tried 3 of the steps: I do not see a Traceroute, Pathping, Launcher log, or DxDiag.
Bobuster: Sab. Guns. Robcase: Seer Sage Bosha: Def. Guard. ShepardCmd: S.S. Vang.
Bosat'ta: BG Merc. Bophia: Fury Maur. Borbend: Med. Op. Bo'ya: Dark. Sin
<Reformation> Ebon Hawk Server

LZForce's Avatar


LZForce
01.17.2014 , 03:05 PM | #5
Ya, i was have same issue last week , when i hit PLAY from launcher it just close in desktop no Swtor is launching. I was lose hours to identify what happening with the game and my computer. I still have as OS win_Xp, so after I was doing all re-install of drivers , then i was re-install game ... but all the same thing it happen. Then i inspect my "Event Viewer" ( From Control panel) and i was seeing all the Fatal errors it happen when launcher fail to initialize "Application popup: swtor.exe - Application Error : The application failed to initialize properly", then i realize that Streamer (BitRaider) is do that.
So FINALLY I Did It !!!
NO streamer like BitRaider is Needed , NO Wait time for Reorganize the Data...NO conflict at launcher when i Hit Play.
All in few step :
1 .- Identify Where file "Launcher.settings" is and make 1 backup ( just in case ... )
2. - Open in edit mode and identify this 4 rows :
, "PatchingMode": "{ \"swtor\": \"BR\" }"
, "bitraider_download_complete": { "swtor": true }
, "log_levels": "INFO,SSNFO,ERROR"
, "bitraider_disable": false
And replace with :
, "PatchingMode": "{ \"swtor\": \"SSN\" }"
, "bitraider_download_complete":{ }
, "log_levels": "INFO,SSNFO,ERROR"
, "bitraider_disable": "true"
3. - You are now ready to Run Launcher in Non_Streaming mode ! But first time will start from scrach , will download 1 single Huge Asset 153 - it have 7-8 .Rar files with 1.7 Gb. It take about 6 hours ( But in same time i was watching some movies)
4. - Hit PLAY , and have a nice game