Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Crashing at the end of black talon and Esseles durring the conversation at the end

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Crashing at the end of black talon and Esseles durring the conversation at the end

Geole's Avatar

01.01.2014 , 07:40 PM | #1
Ok so I crash to desktop at the hyperspace jump at the end of these flash points...

Things I have tried that do not work ...
-Alt tabbing at the conversation
-Running the repair tool
-Updating all my drivers

and finally I have just wiped the pc reinstalled a fresh windows along with reinstalling the game and updating everything

...Game still crashes at end of flashpoints this point im guna have to say its a problem on thier side , but what confuses me is it does not happen to all players only some that ive have talked to could this be a graphics card issuse some using ati and some using nvida

any idea how to stop this?

Thanks Geole

Geole's Avatar

01.01.2014 , 07:57 PM | #2
Also while were at it im having issues where the game pauses for like 5 secs at a time its like running into an invisibe wall and cant get passed it when it happens in pvp I just pause and end up dead anyone know what could be causing this ?

Prototypemind's Avatar

01.01.2014 , 11:58 PM | #3
The pauses are either due to you gpu or cpu not being able to keep up/render quickly enough.

Auelin's Avatar

01.02.2014 , 12:48 AM | #4
The crash at the end of BT & Esseles has been around for a while now.

Some of the older threads that discuss this more in-depth are:

However, I have never seen an actual fix for the problem.

The best work around is to hit the 'windows' key to place your screen down during the problematic part of the cut scene. As long as you wait for the hyperspace jump music to end you'll be safe to switch back to the game.

Geole's Avatar

01.02.2014 , 03:33 AM | #5
im on mostly low settings im running a duel core 3.3 ghz with 8gb ram nvidia geforce gtx 560 I doubt its the computer
I am noticing the connection bars on the mini map going red when this happens leading me to believe it could be a connection issue

..I have tried alt tabbing which I believe is the same as the windows key but it still crashes the program

Oddegamra's Avatar

01.02.2014 , 08:28 AM | #6
For me, the following works every time:
- Switch the game to fullscreen mode in the graphic options (NOT windowed fullscreen mode, or windowed mode).
- After making your selection at the nav terminal, ALT-Tab out of the game.
- Wait at least 30, better 40 seconds.
- You should be able to switch back now without crash.

bjpbjp's Avatar

01.03.2014 , 07:43 AM | #7
I've always had the same problem and switching to Windows mode (so you see the windows title bar) worked for me. Very annoying though. The other solutions did not help me either.

CriticalFlame's Avatar

01.03.2014 , 03:58 PM | #8
Have the same problem with Black Talon/Esseles and with starting conversation on The Foundry.

StrikePrice's Avatar

02.18.2014 , 12:55 AM | #9
Same problem. Full screen windowed mode. Must be a hard bug, it's been around for like, forever.

thewitchdoctor's Avatar

02.18.2014 , 05:27 AM | #10
It is an old one and it doesn't affect everyone. For example, I have never suffered it on any computer, but I have guild mates who do suffer from it.

For them, they have reported ALT-TABbing out after making their selection works.

Good luck!
Good. Bad. I'm the twi'lek with the saber.