Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Shadows acting wierd

clericz's Avatar


clericz
01.02.2014 , 06:19 PM | #1
I have my shadows set to high, which obviously makes everything look better, at distance they have a nice blurred edge but they render in shaper detail near to my character, I mean REALLY close, like just outside melee range, so it looks really weird as I'm running around and these shadows just outside that range look correct, but everything close to me is rendered sharper. It's become nearly as annoying as the grass wave that grows in front of you on some planets.

Only other option is shadows set to low... which as far as I can tell is NO SHADOWS, is there some kind of in-between? Editing a .ini file maybe? Or some way to turn off that sharper detail for the shadows close to me? That would probably look the best imo.

Also, any fix for the grass wave? I turned grass down to 25 so it's not quite as noticeable and I can live with that if there's no other fix.

Thanks.
Overkill is underrated...

clericz's Avatar


clericz
01.02.2014 , 06:25 PM | #2
I just noticed it's actually rendering sharper shadows in a CONE that extends BEHIND me??? Is this normal?

Edit: Nevermind, it renders detailed shadows in a radius around where your CAMERA is sitting. So I guess is there a way to change this?
Overkill is underrated...