Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème de Launcher

Neovakhin's Avatar


Neovakhin
10.06.2013 , 09:59 AM | #1
Bonjour ,

J'ai décidé de reprendre le jeu aujourd'hui , après avoir dl le setup et l'avoir lancé j'essaye de lancer le launcher (lol)
mais rien.
Rien du tout.

J'ai deja essayé de désinstaller-résintaller , Reset IE , Use un autre utilisateur , Supprimer le patcher et le launcher et lancer le fix mais rien a faire , le launcher ne veux pas se lancer.

Une solution serait la bienvenue, merci d'avance.

Edit : Après avoir essayé tout les solutions du topic dépannage rien ne fonctionne.

Neovakhin's Avatar


Neovakhin
10.07.2013 , 07:50 AM | #2
Personne n'a de solution? :/

Edit: Après un appel au service client qui m'a fait refaire les mêmes manip que sur le forum qui ne fonctionne toujours pas et m'avoir envoyer un lien de dl du FixRepairUtility qui n'a servis strictement a rien , je suis désespéré , aucune solution sur internet , strictement rien , un problème qui parait inconnu , je suis vraiment degouté....

Neovakhin's Avatar


Neovakhin
10.08.2013 , 08:56 AM | #3
UP , j'aimerait au moins une réponse de quelqu'un ayant deja eu ce problème et si il a trouvé la solution.

tetzouille's Avatar


tetzouille
10.08.2013 , 12:07 PM | #4
Et les modes de compatibilité ? Genre clic droit bla bla bla ..
Feed the troll

Neovakhin's Avatar


Neovakhin
10.08.2013 , 01:49 PM | #5
Merci beaucoup l'ami , en faite le problème était que le fix devait être lancé avec le service pack windows 7 puis lancer le launcher avec service pack 3 windows Xp , il fallait y penser.

EthelarDaer's Avatar


EthelarDaer
10.09.2013 , 04:40 AM | #6
Bonjour, alors ... J'ai voulu réinstaller le jeu sur un autre ordi, sachant que je ne suis pas chez moi, et j'ai remarqué que le Launcher, comme un imbécile, ne détecte pas bien si vous changez la destination du jeu, par exemple, j'ai voulu le mettre sur le disque "D", là ça marchait pas. Et j'ai tout retiré, et paf je remet sur le disque C, et là miracle sa fonctionne ... ***

fospdjk's Avatar


fospdjk
10.09.2013 , 03:21 PM | #7
Hello à tous,
J'écris ici pour un problème similaire que j'ai depuis hier : lorsque j'allume mon ordi et lance swtor, le launcher s'affiche, je mets mon mot de passe et clique sur jouer ; le launcher disparaît, mais rien ne se lance et je reste sur windows... En relançant swtor, le launcher ne s'affiche plus et je reçois un message disant qu'une seule application peut tourner en même temps (dans le gestionnaire des tâches, les 2 processus apparaissent...)
Il est peut être important de signaler que tout allait très bien il y a quelques jours et que le problème est apparu suite à un certain nombre de mises à jour effectuées sur mon pc.
J'ai donc regardé beaucoup de sujets différents et essayé pas mal de choses dont :
- Reboot

- Lancer en mode admin

- Tenter une réparation avec le fixLauncher.exe (pour ceux qui ne savent pas : démarrer -> ordinateur -> C -> program files (x86) (si vous êtes en 64 bits) -> electronic arts -> bioware -> swtor -> fixLauncher.exe) . La 1ère fois, j'ai reçu un message d'erreur. Pareil la 2ème, 3ème, etc.. J'ai ensuite réalisé qu'en spammant la touche "ignorer", le téléchargement du fixlauncher se faisait en arrière-plan. Donc j'ai pu finir la manip, mais ça ne semble toujours pas marcher =D
Précision concernant les fichiers d'erreurs lors de la manip : SWTORlaunch.dll , avcodec-53.dll, avformat-53.dll, avutil-51.dll, chrome.pak, icudt.dll, launcher.exe, libcef et finalement locales.

- J'ai lu un post qui disait que le launcher utilisait des trucs d'IE (internet explorer) ; or, il y avait justement des mises à jour pour IE. Sur ce post, quelqu'un avait fait la manip suivante qui avait reglé son problème : ouvrir IE -> options -> options internet -> avancé -> réinitialiser -> confirmer. Pour moi, cette manip ne marche pas car quand je fais ça et que je quitte IE, j'ai un message "internet explorer a cessé de fonctionner".

- Essayer de réinstaller le jeu. A peine une seconde après le début du téléchargement, ce dernier s'arrête et j'ai le droit à : erreur lors du téléchargement ou échec du téléchargement.

En gros, j'ai essayé plein de trucs mais rien n'y fait. Je pense sérieusement à prendre mon ordi dans la campagne et le défoncer à coups de marteau et autre, mais vu que je viens de l'acheter ça me ferait un peu mal... Je vous tiens au courant si je trouve une solution ! Bonne chance à ceux qui ont le même problème que moi :,)

Thrors's Avatar


Thrors
01.02.2014 , 01:23 PM | #8
Je suis dans la même situation . Des nouvelles ?