Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Red screen on startup...

First BioWare Post First BioWare Post

Kalshion's Avatar


Kalshion
12.20.2013 , 02:54 AM | #1
Welp, this is a bit of a problem. Never had this issue before until I got back into the game today, (or rather yesterday I should say given the time), I noticed that my game seems to autominize on me and when I maximize the game I get the red screen.

I 'did' search to see if anyone else had this problem and found several people who posted solutions, including deleting client settings.ini - that only fixed it for the first time this happened, after that it didn't matter if I deleted the file or not, the game would 'always' minimize on me and then when I maximize I get the red screen.

Don't suppose anyone else has any idea's on how to fix this? Rather annoying given I just got back into this game to play with a few friends =(

Beesodd's Avatar


Beesodd
12.20.2013 , 06:17 AM | #2 This is the last staff post in this thread.  
Hi Kalshion,

Are there any driver updates available for your card? Can you get around this by playing in fullscreen windowed? Also, just to check, do you have 2 screens?

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Kalshion's Avatar


Kalshion
12.20.2013 , 12:08 PM | #3
Actually I realized that I forgot to SET my game to be in Fullscreen Windowed, as that is how I always played in the past; might be why I never had this problem before. I always do seen to have issues with some games when the yare strictly in full screen mode (bleh!)

Anyway, video drivers are up-to-date, and I don't run two monitors (not yet, in the process of getting another monitor though so I can)

Restarting system, deleting the client settings, and then restarting the game seems to have fixed the issue for now; I'll keep an eye on it.

Jacen_Starsolo's Avatar


Jacen_Starsolo
12.20.2013 , 03:00 PM | #4
I have this on the first login each day. But when I log in the second time without rebooting machine it's fine.