Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

what about those of us locked out by the new patch?

STAR WARS: The Old Republic > English > General Discussion
what about those of us locked out by the new patch?
First BioWare Post First BioWare Post

BEEFCHUNK's Avatar


BEEFCHUNK
12.08.2013 , 11:10 AM | #61
i'm not sure if this will help, but i figured it worth mentioning. i lost a couple of days over this issue, but i have been (mostly) able to log on and play for 2 days now. the common factor each time i successfully got in seemed to be that i had maximized the game window as soon as it started loading.

Datacide's Avatar


Datacide
12.10.2013 , 10:13 AM | #62
All I know is that the alt+tab at loading screen did and still continues to work for me.
:

EricMusco's Avatar


EricMusco
12.10.2013 , 10:25 AM | #63 This is the last staff post in this thread.  
Hey folks!

I wanted to let you know that we are still working on a fix for the AMD issue. Our current plan is that by tomorrow we will have a very small patch for folks to download which looks promising to address some of the issues you are experiencing. There will not be a maintenance required, you will just need to restart your game.

There is a slight chance it could happen by end of day today but expect that it will be tomorrow. I will post more information on it when it gets close.

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

AlienEyeTX's Avatar


AlienEyeTX
12.10.2013 , 10:41 AM | #64
Quote: Originally Posted by EricMusco View Post
Hey folks!

I wanted to let you know that we are still working on a fix for the AMD issue. Our current plan is that by tomorrow we will have a very small patch for folks to download which looks promising to address some of the issues you are experiencing. There will not be a maintenance required, you will just need to restart your game.

There is a slight chance it could happen by end of day today but expect that it will be tomorrow. I will post more information on it when it gets close.

-eric
Awesome, thanks! This has been a drain on my already limited playing time. Typically taking several tries to get the game running. Hope the very small patch does the trick!
Quote: Originally Posted by EricMusco View Post
thank AlienEyeTX for being ridiculously good at this game:

-eric

JadeXII's Avatar


JadeXII
12.10.2013 , 03:33 PM | #65
Thanks very much for communicating this Eric.

/thumbsup

Parrygon's Avatar


Parrygon
12.10.2013 , 09:17 PM | #66
Still no fix, most attempts to log in, game crashes, if I am actually lucky enough to get logged in, having to set graphics setting to very low settings, I still get insane lag. 48 hours ago, was running on high graphics settings with no lag.

RavensBloodyClaw's Avatar


RavensBloodyClaw
12.11.2013 , 12:54 AM | #67
Finally I was able to login without having to have the task manager running to end task and restart the game. I hated it. Still won't give up my AMD card. Going to try again later in the morning and see if it still loads up on the first try.

Tazmokhan's Avatar


Tazmokhan
12.11.2013 , 01:04 PM | #68
Quote: Originally Posted by AlienEyeTX View Post
Awesome, thanks! This has been a drain on my already limited playing time. Typically taking several tries to get the game running. Hope the very small patch does the trick!
Hey Eric I update my java flash and AMD drivers and am Still not be able to log on...O will get the load screen then it blacks out and nothing.

Doyo's Avatar


Doyo
12.11.2013 , 03:49 PM | #69
Just curious, since it was mentioned that updates would be given... and I haven't seen anything.

Has this patch been applied? I have not been able to try logging in (stuck at work... yay). If it's been applied, does it seem to be working?

Thanks!

GythralSWTOR's Avatar


GythralSWTOR
12.11.2013 , 04:04 PM | #70
Quote: Originally Posted by Doyo View Post
Just curious, since it was mentioned that updates would be given... and I haven't seen anything.

Has this patch been applied? I have not been able to try logging in (stuck at work... yay). If it's been applied, does it seem to be working?

Thanks!
This patch has been rolled out,
and for me the 1 login I've tried has worked without the 5 mins, VPU error, restart, VPU error & finally get in.