Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PLUS DE SON dans galactic starfighter

STAR WARS: The Old Republic > Français (French) > Galactic Starfighter
PLUS DE SON dans galactic starfighter

kowalskyswu's Avatar


kowalskyswu
12.03.2013 , 11:25 AM | #1
Quote: Originally Posted by Starbros View Post
Hello, I'm having a recurring problem with Galactic Starfighter: every time I enter a GSF warzone, during loading or shortly after mission launch I hear a "pop" noise (more of a sound playing rather than speaker static) and immediately the game goes completely silent. No music, voices, or sound effects at all. When I Alt-Tab back to Windows, I hear the "pop" and Windows sound is ok, but returning to the game with GSF in progress the "pop" happens again and no sound plays (even with SWTOR's "Background Audio" preference turned on, GSF produces no audio while downsized). Once the battle's over and I return to the regular ground game, the "pop" happens once more while loading the planet, and then the music and all other game sound comes back normally.

I really love playing Galactic Starfighter, but this constant sound loss is driving me up a wall! I'll keep tinkering with settings on my end; in the meantime, can anyone else testing GSF please tell me if you've experienced the same issue, or could a developer reading this please offer a solution? Thank you very much.
Ce post vient du forum anglais de swtor relatif au serveur test et résume exactement ma situation, alors que je suis sur un serveur "classique" battlemedidation, pour résumer: je lance galactic starfighter il y a un "pop" plus de son, fin de galacticstarfighter, re "plop" le son revient une fois revenu dans le jeu de base.
Ca ruine totalement l'expérience de GS...
rejoignez les Wampa XXI
rejoignez le Côté Obscur!

fey_nix's Avatar


fey_nix
12.04.2013 , 03:03 PM | #2
J'ai le même problème que toi.
Quel OS utilise tu ? pour ma part Windows XP

rustymalice's Avatar


rustymalice
12.05.2013 , 12:59 PM | #3
pareil ququn a trouvé une solution svp ?

Fylinss's Avatar


Fylinss
12.06.2013 , 01:42 PM | #4
Bug touchant les utilisateurs d'xp.

Déjà remonté aux devs il faudra attendre un patch pour la résolution.

http://www.swtor.com/community/showthread.php?t=702344

En attendant les utilisateurs d'xp tout comme moi seront des cibles plus facile à allumer vu qu'on entend rien ^^
Sans le courage la force n'est rien

Officier de la guilde Multi-Jeux : Les Potes Agés (Des joueurs de 25 ans et plus) http://www.les-potes-ages.fr/forum/news.php

kowalskyswu's Avatar


kowalskyswu
12.07.2013 , 04:21 AM | #5
Oui je suis bien sur XP
J'espère que ça ne va plus tarder à être réglé...
rejoignez les Wampa XXI
rejoignez le Côté Obscur!

Astyannax's Avatar


Astyannax
12.07.2013 , 07:42 AM | #6
Erf, pas cool.
Je me rappelle des bug de sons de BF4 sur certaines map qui étaient encore présent la semaines dernières, chaud de survivre quand on n'entend rien.
J'espère pour vous qu'un patch va vite corriger le tir :/
Ravageur Astyannax Marauder Tyhrion Sorcier Pandemon
Tireur Sharkh MercenaireScamandrios Assassin Farheinyt
Commando Lahyr SentinelleAbsallon Ombre Furyous
Malfrat Hyperryon Spéco harvestter AS Marrtial