Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Force Leap/Charge bug still not fixed?

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Force Leap/Charge bug still not fixed?

Philbert's Avatar


Philbert
11.12.2013 , 11:05 AM | #1
Patch notes doesn't mention this. Has BioWare even acknowledged it? When Jedi Knights/Sith Warriors leap in PvP, this is most common in Huttball, but not as much, they don't travel at all? It isn't a "Guy stands on the ledge and you fall off" thing either. When leaping from the upper platform into the base, and the enemy player is in the base itself, not on the ledge, you just fall right off the platform and into the pit.

This sometimes happens in PvE also, but no where near as much. I've seen similar things happen in other WZs too. Just that Huttball is the most common. Every time I try to leap, I worry it won't work.

enteri's Avatar


enteri
11.12.2013 , 06:26 PM | #2
I have noticed bugged force charge when there is some obstacle along the way of the jump. It doesnt have to be a big texture like wall, even small heaps and terrain irregularities tend to interrupt full lenght leap. Also dmg taken mid-air seems to cut off the leap.
"I like pancakes" - Nteri, Marauder, TOFN

NogueiraA's Avatar


NogueiraA
11.12.2013 , 06:37 PM | #3
Yes, it's a known bug but they doesn't care. This is the truth.
English is my 3rd language, sorry for mistakes.
Beta tester, Shadowlands - 16 lvl55 toons.

Philbert's Avatar


Philbert
11.13.2013 , 11:01 PM | #4
Quote: Originally Posted by NogueiraA View Post
Yes, it's a known bug but they doesn't care. This is the truth.
What is interesting is back in beta, this was a bug too. They fixed it in Huttball. Now it seems to be back.

LucasEighty's Avatar


LucasEighty
01.09.2014 , 11:24 PM | #5
What is it? 7 months now & still no fix... pathetic

Seems to happen alot less on my vanguard where as my guardian gets it 99% of the time with force or guardian leap

If a friendly target is standing perfectly still & I guardian leap to them on completely flat open ground I still get it

Someone suggested its a LOS issue but i can tell you it happens on totally flat open areas during all warzones, duels or in PVE

I can land 1,2,5,10,20m short of target (totally random), it isnt a ping issue either, started happening back when I had a stable ping of 12 on dalborra, not to mention I dont know a single person who hasnt experienced the bug

A fix is well over due considering its basicly made guardians/juggs a liability

Cucubelu's Avatar


Cucubelu
03.22.2014 , 04:24 PM | #6
It is absolutely hilarious when you report this bug, which is still happening all the time, and get this response back:

Greetings,

Thank you for contacting us.

We appreciate the time you took to send us your impressions and ideas, and we can assure you that our Development team is always interested in receiving constructive feedback from our players.

To ensure that your ideas are seen by the right people, we recommend posting them on our Suggestion Box forum at http://www.swtor.com/community/forumdisplay.php?f=349 so that they can be seen by the Development team. While our Developers may not post in every thread created there, they do read the forums on a regular basis, and are constantly looking for feedback from our players.

Thank you for your understanding, and we hope to see your ideas posted on the Suggestion Box soon.


Their support seems to be working as intended too...
Love all... trust a few...

Former Swedish International Moderator & Community manager Stargate Universe