Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Seeker} Unable to dig in Voss

STAR WARS: The Old Republic > English > Crew Skills
[Seeker} Unable to dig in Voss

stars_fan's Avatar


stars_fan
04.18.2013 , 05:24 PM | #1
I'm working on the second part of digging up seeds. I was able to find them in Balmora and Alderan without a problem. When I went to the area in Voss my seeker droid starts acting weird.

First it will detect something and then I start to scan. The ground lights up but the seeker droid never appears and then the quest icon is unclickable again. The seeker droid message also pops up saying it no longer detects anythings.

I have tried logging off/on. I also tried leaving Voss and flying to a different planet and returning at later. I can also see people in the Voss area using their seeker droids.

bopeace's Avatar


bopeace
04.19.2013 , 04:33 PM | #2
Hi ! I have exactly the same problem.

Wagnus's Avatar


Wagnus
04.20.2013 , 08:13 PM | #3
Quote: Originally Posted by stars_fan View Post
I'm working on the second part of digging up seeds. I was able to find them in Balmora and Alderan without a problem. When I went to the area in Voss my seeker droid starts acting weird.

First it will detect something and then I start to scan. The ground lights up but the seeker droid never appears and then the quest icon is unclickable again. The seeker droid message also pops up saying it no longer detects anythings.

I have tried logging off/on. I also tried leaving Voss and flying to a different planet and returning at later. I can also see people in the Voss area using their seeker droids.
I am getting this issue too! The entire Voss digsite is dead for me my seeker droids don't work at all

stars_fan's Avatar


stars_fan
04.21.2013 , 03:17 PM | #4
This is something on Bioware's side. I have two accounts and was able to dig in voss on one but not the other.

stars_fan's Avatar


stars_fan
04.26.2013 , 09:29 PM | #5
Still not fixed bioware. A response to my week old ticket would be nice

Shoogli's Avatar


Shoogli
04.27.2013 , 08:57 AM | #6
I've had this issue several times and not only on Voss.

So unless I misunderstood you guys, here's what happens : the "you can search" when you cross a line can sometimes get borked when you make a turn (especially on Voss when you come down the path) and re-enter the "you can't dig" by crossing the line again in quick succession. It's a toggle really, so what you need to do is go inside the zone, then come out of it from somewhere else and go farther than the "line", and then re-enter it.

Hopefully it makes sense and hopefully it is what happens.

Otherwise there is this another asinine mechanic (but I don't think it's related) that makes a previous tool in your hotbar not work anymore and you need to drag the new tool from the middle (quest) inventory bag back to your hotbar.
(aka you can't dig on Voss with the Taris/Tatooine/Hoth/Corellia seeker on your hotbar and have to replace with the Alderaan/Balmorra/Voss seeker)
Shoogli | Jawa Droid Designer
Do not Follow me on Twitter @NOWHERE | Dislike me on Facebook
[Do Not Contact Me] [Rules of Misconduct] [F.A.Q.] [Shoogli Tracker]

The-Pook's Avatar


The-Pook
04.27.2013 , 09:26 AM | #7
I had this same issue on Voss, what I did was go a bit further into the area where the seed was located and I was able to dig once again. I found the seed and was able to continue. I believe it was a bit more northwards in the area. Hope this helps someone out.
Vendahl Freyvold
Founder and Lead of
De Oppresso Libre
Est. 1996

Klenari's Avatar


Klenari
11.09.2013 , 02:58 AM | #8
They need to just have it active all the time and flash the little message or a glowing box or something to indicate "hey i see something". Has similar problems on Makeb dailies.