Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sound Crackling, Visual Lag, Glitches in and out of Conversations

STAR WARS: The Old Republic > English > Customer Service
Sound Crackling, Visual Lag, Glitches in and out of Conversations

rjebergman's Avatar


rjebergman
12.22.2011 , 09:24 PM | #1
Hello everyone! I'm having a problem with once I start up the game, it will be fine for about 10 minutes, then the sound will crackle and will start lagging then I have to alt tab out for a minute and come back in for 2 or 3 minutes then back out, or can just try and play through the lag, but if its lagging in a conversation when it ends I will just see my character and the when I move its just the screen moving.

I've tried different drivers for a bunch of different things, I've also run a latency checker which suggests its a driver but have disabled a ton of drivers to no avail. This happens in a lot of games and mine internet latency is fine. This is really frustrating and makes the game almost unplayable for me!!!

My processor is also running at ~82 degrees celsius
My system specs:
OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
System Model XPS 14 (L401X)
System Type x64-based PC
Processor Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, 1729 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Dell Inc. A06, 12/22/2010
SMBIOS Version 2.6
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.94 GB
Available Physical Memory 5.92 GB
Total Virtual Memory 15.9 GB
Available Virtual Memory 12.5 GB
Realtek High Definition Audio
2GB nVidia GeForce 425M

hablahabla's Avatar


hablahabla
12.23.2011 , 04:20 PM | #2
Got the exsact same problem, its just unplayable

BUMP!!!

hablahabla's Avatar


hablahabla
12.23.2011 , 04:23 PM | #3
Bump bump bump bump