Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Hard Crash (computer reboots) - Radeon 6000 series card

STAR WARS: The Old Republic > English > Customer Service
Hard Crash (computer reboots) - Radeon 6000 series card

Coooookiemonster's Avatar


Coooookiemonster
12.23.2011 , 03:00 PM | #1
Happy Holidays All!

Wanted to give a warning to anyone using the Radeon 6000 series graphics card.

note: will post diag results once the computer is done running a scan disk.

Summary of Troubleshooting:
SWTOR is crashes when using the new Radeon Driver version 11.12 which was released on 12/13


Backstory:
I just upgraded my graphics card and power supply from a 550w and a 4800 series card to a 1000 watt power supply and a Sapphire Radeon 6850 graphics card. Up until I put in this new graphics card and installed the latest drivers, everything was working fine in SWTOR. After this upgrade, every time I press play from the launcher I'm getting either a grey screen or a black screen and the computer does a hard reboot.


Computer information:

CPU: AMD Phenom II x2 3.2 GHZ processor
MB RAM: 8 Gigs
VID: Sapphire Radeon 6850 w 1 GB of onboard RAM
OS: Windows 7 Ultimate 64-bit w/ Service Pack 1
Directx version: 11



Troubleshooting & Results:

Testing for a heat issue:
At first I thought it might be a power issue or a problem with the graphics card overheating (as many other posts commented about). However, after running Skyrim on High for over two hours with no issues, then trying Heroes of Might and Magic 6 for another half hour with no issue, but as soon as I load SWTOR it crashes within minutes.

Driver Issues:
I had upgraded to the Radeon Driver version 11.12 when I installed the new card. Thinking that this might be the problem, I uninstalled the driver and downgraded to the 11.10 version (figuring that if they used that during the beta, it'd be one of the more stable versions).

After downgrading the driver I was able to play SWTOR last night, however this morning it seems to be crashing at the character creation screen as I'm trying to create a new character. I tried uninstalling the Catalyst software and the driver and ended up blue screening windows. I suspect that the downgrade didn't go as smoothly or as cleanly in the registry as I had hoped (surprise surprise).

Time to use a-flamethrower-to-kill-a-fly method:
I've booted to safe mode and uninstalled all video drivers and video driver software.
Next I've run cccleaner to clear out all the corrupt or useless registry entries.
I'm running a scan disc now to fix any bad sectors on my hard drive.
Once windows boots up in regular mode, I'm going to install the 11.11 Radeon Driver (only the driver, not the catalyst software) and uninstall SWTOR.

I will then reboot and Reinstall SWTOR and rerun all it's updates and THEN try to run the game. I'll post in this thread my findings as well as the diag results, don't expect me to get any results until late tonight.

Support guys, if you have anything to add feel free. I'm doing this to lend some help to those like me who have been having trouble with their Radeon cards (I've seen enough posts about NVIDIA cards).

Dordie's Avatar


Dordie
12.26.2011 , 06:59 AM | #2
Hi, Iam having the same problem with the Radeon 5870 mobility.
The crashes only occur when Iam playing Swtor, Grey screen or black screen, followed by my
notebook crashes. sometimes it will even be the BSOD.

I had no issues like this before updating to the new drivers that was released.
But using the old drivers only gave me a complete black screen, with only the ingame,
mousepointer+sound.

Icould hear the intro movies but the screen was all black exept my mouse pointer.

I was adviced to update to the new drivers released 12/13.

Sometimes i can play for 6hours straight, with no crashes, but then sometimes it crash every 10minutes.

Ive tried to clean all drivers and reinstall. ive run the registry cleaner to pick up anything left, before reinstalls. ive downgraded to the previuos drivers, but the black screen+sound is still,there.

So I would very much appreciate an update, how it is working for you now, before i try to format my whole pc and start all over.

renegadeimp's Avatar


renegadeimp
12.26.2011 , 07:06 AM | #3
If your system crashes completely, please post the error that is generated.
Streamline - A guide to speeding up low - mid range Computer systems.
Latency Thread - Latency issue gathering thread..
Have a tech issue you need help with? You can nomally find me on the Customer Support forum.

TheHauntingBard's Avatar


TheHauntingBard
12.26.2011 , 07:10 AM | #4
Question how does your GPU handle a stress test?
Even though SWTOR doesn't even come close to such a load it might work out to try it.
For one I think it's driver related, no proper drivers out yet or simply an error on Biowares be halve.

Anyway to check if it's your PSU

Stress test with 3d mark or something, if your computer doesn't shut down it's not that neither is it your GPU.

Do a memory test with prime 95, again no crash or no error with in 45 minutes would indicate it's not the memory (longer testing is more accurate.


Do you have any crashes in any other game, doesn't matter what.


Edit:

Poster above me is right.
Can copy the crash log and see if they can make something out from it.


If not I would ask on the Ati forums about it maybe they have an answer.
Could be faulty drivers or poor programming.
Stephen Reid - 9:02a.m. - January 11th 2012 - because in reality, there was never supposed to be a 'Medium' choice - that was a bug.

renegadeimp's Avatar


renegadeimp
12.26.2011 , 07:12 AM | #5
Download MSI kombustor. Set it to dx10 at 1024 x768 with all extras enabled. Run it for a good 30 mins - hour and see if it produces any errors.

The program is designed to stress test and isolate any errors on GPU's.
Streamline - A guide to speeding up low - mid range Computer systems.
Latency Thread - Latency issue gathering thread..
Have a tech issue you need help with? You can nomally find me on the Customer Support forum.

TheHauntingBard's Avatar


TheHauntingBard
12.26.2011 , 07:14 AM | #6
Do push up your fandspeed if you aren't on liquid.
If you want to test further Heaven DX11 Benchmark or 3D Mark Vantage are good for testing.
Stephen Reid - 9:02a.m. - January 11th 2012 - because in reality, there was never supposed to be a 'Medium' choice - that was a bug.

FelixMcPuch's Avatar


FelixMcPuch
12.27.2011 , 02:14 AM | #7
I'm having the same issue. I'm going to try and roll back the driver to the one that came with the card. I didn't have any issues prior to this driver update. When/if it happens again I will post the error information.

Paskem's Avatar


Paskem
12.27.2011 , 02:29 AM | #8
OK - I know this answer is not what you are looking for, but it should help you greatly.

1. Make a backup of all your data.
2. Reinstall Windows and I dont mean just make a new instalation. I mean delete partition where WIN7 is and make it again. Then format and go from there. Redundant, but works best and takes minimal time.
3. After instalation install latest drivers.

Problem is that you have some issues with drivers. Using CCcleaners registry cleaner ussualy makes things worse. I have seen it many times.

For most people reinstalling WIN is hell on earth. But it actually takes a few hours ( with backing up stuff ) and fixes many problems.

If you dont know how to do it yourself, Im sure there is a friend or someone that can help you.

In the end you will loose less time then trying to pinpoint the problem then purging the system.

morfius's Avatar


morfius
12.27.2011 , 02:59 AM | #9
Stop auto reboot when BSOD is generated, and next time it will show BSOD instead of rebooting.
Write on a note exact code of alert and reason for generating it, post it here or in google.com to see what exactly is reason for crashes.
"The Aing-Tii have a different view of the Force. Not in terms of Jedi or Dark Jedi—of black and white, as it were—but in a way I like to think of as a full-color rainbow."

FelixMcPuch's Avatar


FelixMcPuch
12.27.2011 , 11:06 PM | #10
Here is the crash info.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800DC51028
BCP3: 00000000BE200000
BCP4: 000000000005110A
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

I've rolled back the drivers to 11.11 to see if this resolves the issue.