Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Rosa Bild nach Login

First BioWare Post First BioWare Post

Mundako's Avatar


Mundako
01.25.2013 , 08:13 PM | #11 Click here to go to the next staff post in this thread. Next  
Hallo frnz-,

spielst du im Vollbildmodus?
Mundako | Bioware Customer Service - Forum Support

frnz-'s Avatar


frnz-
01.26.2013 , 02:23 AM | #12
ja das spiel läuft im vollbidlmodus auf dem primärenbildschirm
the force will be with you - always

Mundako's Avatar


Mundako
01.26.2013 , 02:29 AM | #13 Click here to go to the next staff post in this thread. Next  
Hallo frnz-,

dann sei doch bitte so nett und wechsel mit Alt+Enter in den Fenstermodus und stelle das Spiel anschließend auf Vollbild (Fenstermodus) um, wie bereits weiter oben beschrieben
Dies sollte das Problem beheben.
Mundako | Bioware Customer Service - Forum Support

Thypho's Avatar


Thypho
01.26.2013 , 05:43 AM | #14
Den rosa Bildschirm habe ich auch manchmal. Lässt sich aber gut reproduzieren.
Wenn das Spiel zum ersten Mal lädt darf ich solange nicht auf den Desktop wechseln. Wenn es im Hintergrund lädt kommt der rosa Bildschirm und der lässt sich ohne Neustart des Spiels auch nicht beheben. Aber mit der Konstellation kann man leben.
NVIDIA mit aktuellem Treiber, Vollbildmodus und zwei TFTs.
Diplomatie ist das beste Mittel den Frieden zu schützen.
Streitkräfte sind das beste Mittel die Diplomatie zu schützen.

Mundako's Avatar


Mundako
01.30.2013 , 12:15 AM | #15 This is the last staff post in this thread.  
Hallo Thypho,

wie bereits gesagt, der rosa Bildschirm tritt nur bei Vollbild und zwei Monitoren auf. Ein Workaround wurde bereits weiter oben gepostet. Das Spiel einfach auf Vollbild (Fenstermodus) umstellen, und der rosa Bildschirm gehört der Vergangenheit an.
Mundako | Bioware Customer Service - Forum Support

GeneralRAW's Avatar


GeneralRAW
08.19.2013 , 11:49 AM | #16
das sogenannte workaround funktioniert aber leider nicht da trotz auf fenstermodus stellen das spiel rosa bleibt und ich nix seh ausser den Cursor
Ich bin dein Tod Jedi !

romfis's Avatar


romfis
08.19.2013 , 02:40 PM | #17
Quote: Originally Posted by GeneralRAW View Post
das sogenannte workaround funktioniert aber leider nicht da trotz auf fenstermodus stellen das spiel rosa bleibt und ich nix seh ausser den Cursor
Wenn du das wieder hast versuch mal mit dem Mausrad das Bild zum Charakter heran zu zoomen. Das passiert ab und an mal in Räume und wenn das Bild auf Maximum herausgezoomt ist.
Zumindest war das bei mir kurzeitig 1-2x der Fall mit dem neuen Nvida Treiber.
PvP-Reichtum stand 24.07.2014 bei 341.101.299 Credits @ Sponsored by Karagga @ TOFN
Die X-Server Option & eine Serverzusammenlegung in der jeweiligen Landessprache werden hier Diskutiert!
"URGENT: EU servers are diying. We need cross server queues or Server merge" goes here.

Hurga_Gonzales's Avatar


Hurga_Gonzales
10.25.2013 , 01:48 PM | #18
Hi zusammen,


hatte dasselbe Problem. Falls das nach der langen Zeit noch jemanden interessiert, hier die Lösung (der Spiel-Client darf NICHT laufen):

1. Start > Ausführen (oder einfach Windows-Taste + R)
2. Nachfolgenden Text in das Eingabefeld kopieren: %localappdata%\SWTOR\swtor\
(Text mit der Maus markieren, Strg-C drücken, zum Eingabefeld welchseln, reinklicken und Strg-V drücken)
3. Return drücken oder mit der Maus auf "OK"
4. Es öffnet sich ein Fenster mit dem Ordner "settings", diesen Ordner öffnen, bzw. in den Ordner wechseln
5. Die Datei "client_settings.ini" mit dem Editor öffnen.
6. Folgende Einstellungen vornehmen:
Fullscreen = false
D3DFullScreen = false
RefreshRate = 60
7. Wenn es die Einstellung "RefreshRate = 60" nicht gibt, einfach anhängen.
8. Datei speichern.
9. Spiel starten
10. Das Spiel startet im Fenstermodus, sollte aber nun wunderbar funktionieren.
11. Ihr könnt mit Alt-Return den Fenstermodus wieder in Vollbildmodus umstellen und die Grafikeinstellungen so einstellen wie Ihr wollt.

Viel Spaß. Ich hoffe, das hat geholfen.

stahlratte's Avatar


stahlratte
10.27.2013 , 08:17 AM | #19
was Benutzer von NVidia Karten angeht: wer generell mit einem Monitor spielt, sollte in der NVidia Systemsteuerung im Bereich 3D-Einstellungen/Multidisplay die Option "Einzel-Display-Leistungsmodus" einstellen.
Speziell bei Spielen, die mehrere Monitore unterstützen, lässt sich so die Anzahl der Fehlerquellen etwas einschränken.
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl