Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bug: Mission discovery: "Scavanging" - 450

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Bug: Mission discovery: "Scavanging" - 450

Canga's Avatar


Canga
09.22.2013 , 07:32 AM | #1
After the last patch I'm no longer able to use mission discovery: "Scavanging" - 450.
When clicking the item I get a red message stating:"You already know that schematic".

(Also submitted an in-game bug report).

Canga's Avatar


Canga
09.23.2013 , 10:48 AM | #2
Am I the only one having this issue?

Due to the error message "You already know this schematic" I persume it's broke for everyone.

If it works for someone else I can go into specifics like class and how the mission discovery was aquired.

Bstr's Avatar


Bstr
09.23.2013 , 01:39 PM | #3
Quote: Originally Posted by Canga View Post
Am I the only one having this issue?

Due to the error message "You already know this schematic" I persume it's broke for everyone.

If it works for someone else I can go into specifics like class and how the mission discovery was aquired.
Check if the mission is already unlocked on that character and if you did not run it yet. Each mission discovery gives you a mission that your companion can run: you must run that mission before using a second one.

The "You already know this schematic" part is confusing. It should read: "You already discovered this mission."
Bobuster: Sab. Guns. Robcase: Seer Sage Jr An'val: Def. Guard. ShepardCmd: S.S. Vang.
Bosat'ta: Bodyguard Merc. Bophia: Anni. Maurader Borbend: Med. Op.
<Republic's Hammer> <Reformation> Jung-Ma Server

Canga's Avatar


Canga
09.23.2013 , 04:17 PM | #4
Thanks, that was it
Guess I was confused with the "error" message.