Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

A Secret Revealed


Sabouma's Avatar


Sabouma
05.11.2013 , 09:25 AM | #21
"This last part was a bit tricky as I did as I just typed, but the Lurker did not go after the fruit on the panel like before and I was unable to go back and pick up any fruit from the plant. I used my macrobinoculars once again while at the gate and down on the right was an opening to another pipe. I fired at the opening of the pipe and once I did that, the Lurker then went after the fruit on the panel destroying it and allowed the gate to drop."

This part did not go this way for me.... I shot the pipe, the lurker went to it, but DID NOT destroy the panel... so now I am pretty much stuck

EDIT: scratch that, didn't wait long enough for the fruit to be available again.... my bad

Dorcraft's Avatar


Dorcraft
06.08.2013 , 08:13 PM | #22
FYI, if you run too far south, the mission tracker on your map will highlight the Empire entrance instead of the Republic one, and vice versa. Spent an hour trying to get into the wrong entrance........

CountZart's Avatar


CountZart
08.31.2013 , 11:05 AM | #23
The mob who are suppose to destroy the sewer, wont do it, when i throw the fruit at the sewer.

BUGGED.

I reset this mission twice. Same bugg twice.

And the fruit wont respawn either.

I Guess im stuck on these quest thread.

CountZart's Avatar


CountZart
08.31.2013 , 11:40 AM | #24
Tried the same quest with my alt.

SAME problem. They mob didnt go and attack the Ray Shielded thing.....

Bugged Quest!

morfius's Avatar


morfius
09.02.2013 , 06:24 AM | #25
Quest is bugged but not non doable.
Reset instance.
Go to 2nd shielded and unlock mob - reroute steam.
Wait some seconds for mob to move - trow fruit.
(At least major issue I have seen was that mob have to move a little after steam rerouting to be able to lure with fruit)
Done.
"The Aing-Tii have a different view of the Force. Not in terms of Jedi or Dark Jedi—of black and white, as it were—but in a way I like to think of as a full-color rainbow."

WhiteSaffire's Avatar


WhiteSaffire
09.03.2013 , 09:49 AM | #26
Thank you so much! It really helped.

ATAMIANM's Avatar


ATAMIANM
09.03.2013 , 10:11 AM | #27
I was stuck on this too when I did it. Remeber you can alays go to dulfy.net for answers. She does a fantastic job updating quests and ops.
_________________________________
Axillia- Sith Assassin LVL 55 Asajjia- Sith Marauder LVL 55 Sikhret- Imperial Agent LVL 55Akhenatan Jedi Guardian Lvl 53 --THE HARBINGER--

TxPItou's Avatar


TxPItou
10.20.2013 , 09:19 AM | #28
Easier way to get into is from the imperial side (of course I ran this when 53 so wasn't an issue.

head towards the imperial garrison, the left wall 3 trees, climb first hill and follow the rest of this link information and you will find it in 2 mins
http://dulfy.net/2013/03/26/swtor-ma...issions-guide/
press how at Secret revealed section. and enjoy

DeenaMuro's Avatar


DeenaMuro
11.27.2013 , 06:51 PM | #29
Quote: Originally Posted by Bakedog View Post
Ok so there are 2 panels underneath the platform ( I do not understand why I was unable to see the 2nd one before ). The 2nd panel DOES indeed kill the flow of electricity to the platform floor above and you will now be able to access the control panel above which drops the red laser fields ahead. Defeat the enemies ahead and then defeat Stangg and click on the control panel afterwards and you are done.
Thank you so much for the info, I was having a difficult time with this part of the quest. I found entrance/instance by looking for any very narrow openings, Yes, I did go around in circles for about an hour, gave up and came back the next day and found it; so well very well hidden. If any of you ever having problems with this mission on Quesh, you can contact me VannaNeko in games mail. I will gladly guide you through that part on Quesh. The Bastion server.