Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Archaeology Nodes - 75% is borked

STAR WARS: The Old Republic > English > Crew Skills
Archaeology Nodes - 75% is borked

Ildurnest's Avatar


Ildurnest
12.22.2011 , 06:19 PM | #1
I have searched but have not found a reason or an explanation for this problem.

A big majority of Archaeology Nodes is unusable. I cant click them to gather, cant send my companion, they are just non-interacting.

Any clue to why this might be happening and if possible, any ETA on fixing this issue?

I''m utterly stuck levelling Artifice because it is impossible to get any materials (besides missions).

AntoniusDelitan's Avatar


AntoniusDelitan
12.22.2011 , 06:44 PM | #2
I believe it's a known bug. The node shows up on the map, but it's been harvested.

We have the same problem with scavenging, albiet less so because there's less sith/jedi that went scavenging.

Akasushi's Avatar


Akasushi
12.22.2011 , 10:02 PM | #3
I have had this happen many many times to me, VERY annoying!

JefA's Avatar


JefA
12.23.2011 , 04:11 AM | #4
so far..only typhon n cruscant i'bve never seen an archeology node...even ran bck into the forge and down into the temple no nodes show..n yes display resources picked...found visually somethg i though should be a crystal node but completely unresponsive.. Arch seems totally broke

archifikoss's Avatar


archifikoss
12.23.2011 , 04:16 AM | #5
Had a similar problem with scavenging on Dromund Kaas... Fortunately though I managed to get it just high enough to be able to scavenge the nodes on Balmorra.

I wonder if slicers are having the same problem...

Temptis's Avatar


Temptis
12.23.2011 , 04:20 AM | #6
arch nodes in athiss are all unusable.
haven't had that problem with scavenging so far.

Mungo's Avatar


Mungo
12.23.2011 , 04:34 AM | #7
What happens and how you can or any player bugs the node is:-

You begin the harvest and then get attacked or stop it half way through it locks the node to that player. If they do not go back and finish the harvest after being attacked it means no one else can use that node.

It was the same bug in Everquest 2 when they released the game but it was fixed within the first week of release. BioWare knew about this bug in Beta and it still not fixed.

If you wish to harvest do the P.L.A.N . Please Loot All Nodes. Something we are trying to get through to people on our server. At present it seems to be working now we know what the bug is and how it is caused.
Quote:
"A man must always have the final choice in life and in death.
Anything else can be taken from him, but never that. "
Ghenghis Khan

CptBrit's Avatar


CptBrit
12.23.2011 , 04:45 AM | #8
Well i've only encounted about 6 bugged nodes in Coruscant, yes i'm only about 70 in Arch but i've got most of that from sending companions out on missions.

I understand that its inconvenient and should be fixed asap. But I fail to see a wall stopping you from leveling Artifice.
Sa'rahi Sheph'erd - The Mercenary | Marxon Sheph'erd - The Guardian
Tae'Ruk Sheph'erd - The Juggernaut | Mysha Sheph'erd - The Sage
Leona Sheph'erd - The Assassin | Temo'rel Sheph'erd - The Vanguard
Mykael Sheph'erd - The Operative | Lel'Liana Sheph'erd - The Gunslinger

Nohkron's Avatar


Nohkron
12.23.2011 , 05:12 AM | #9
I believe it has something to do with the guy gathering before you NOT picking up the items because...

a) ... inventory is full, or
b) ... being impatient and only going for XP
Nohkron - Sith Assassin - War Hero
<Element Zero>
[ website | forums | applications ]
Legions of Lettow PVP-EU

Wolfhammer's Avatar


Wolfhammer
12.23.2011 , 05:17 AM | #10
Quote: Originally Posted by Nohkron View Post
I believe it has something to do with the guy gathering before you NOT picking up the items because...

a) ... inventory is full, or
b) ... being impatient and only going for XP
I'm going to go with this sort-of... I have tried harvesting just after someone already did, and couldn't, so I finished of a quest and came back and the node had refilled...

Correct me if I'm wrong but the nodes don't disappear when they've been harvested, but will be un-harvest-able albeit visible until they re-fill. They will also still appear on your mini-map.

Well that's been my experience at least.
Tare Cul-utaan- Republic Sage of the Shaltin Tunnels

We dont stop playing because we get old, we get old because we stop playing !!