Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Reorganizing Data

PTrue's Avatar


PTrue
08.21.2013 , 05:44 PM | #1
I was playing yesterday and logged out for a little while. When I came back and tried to log in, I saw some "Reorganizing Data", and after it was completed, I had to sit and wait for the game content to be downloaded again. I tried to log in today, and I again have been met with "Reorganizing Data". Everything was perfectly fine 2 days ago, and now all of this.

[Adding the following for my edit:] I also run into the game being ready to play, and when I get to the character screen, the game says it is only at 99.99% and I can not play my characters until the game is downloaded. Even though the launcher says complete. Restarting the game does not help. I have to restart my computer. Which I again had to do on the 2nd day.

[Still part of the edit:] Now, on the 3rd day I again am met with the reorganizing data, and verifying, and more downloading. I will say it is getting faster on this process.

What is this "Reorganizing Data" all about, and why did I have to re download the game content when it was done? Why do I now have to sit through this same thing, the very next day?

CharlieBrown's Avatar


CharlieBrown
08.21.2013 , 07:11 PM | #2
Same problem here. Patching one one-hundredth of a percent every few seconds. Ridiculous.

After it "reorganizes" data for a while, it goes into "Verifying data" for another while. I've recently formatted and downloaded the client from the website, so it's the new "streaming" client. They need to fix this.

Screenshot
Fiera MainAssassin Tank
<E> Guild Prophecy of the Five

Linvak's Avatar


Linvak
08.22.2013 , 09:33 AM | #3
I am getting the same issue! It does take a little while but not as long as an hour like some are reporting on another thread, but it is a lot more time then you really want to wait every time you launch the game! Is there a fix/acknowledgement from support staff?