Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

'Cette application a rencontré une erreur non spécifiée. Réessayez ce patch'

STAR WARS: The Old Republic > Français (French) > Service clients
'Cette application a rencontré une erreur non spécifiée. Réessayez ce patch'

iiSlow's Avatar


iiSlow
08.16.2013 , 11:31 AM | #1
Bonsoir,

Tout est dit dans le titre, je lance le launcher je me connecte, et ce message apparé.
J'ai essayer de lancer FixLancher, cela a mis a jour le lanceur mais toujours le même probleme.
J'ai ensuite essayer de télécharger LauncherReapairUtility1_74_7 toujours le même probleme.
Je sais plus trop quoi faire, j'attend vos réponses avec impatience.

Merci d'avance !

Dici's Avatar


Dici
08.16.2013 , 11:47 AM | #2
Tu as essayé de l'exécuter en mode admin (par clic droit) ?

RisWaaq's Avatar


RisWaaq
08.17.2013 , 05:12 AM | #3
J'avais le même soucis il y a 3 minutes.

En regardant mon fichier de log logs/launcher_20130817.log, j'ai vu plein de ligne "2013-08-17 11:05:58 INFO Waiting for previous instance of BitRaider to stop...".

En zyeutant le gestionnaire de taches, j'ai vu qu'il y avait effectivement une intance de BitRaider qui tournait encore. Après l'avoir killé et relancé le launcher, ça ne bloque plus.

mikaprime's Avatar


mikaprime
10.22.2014 , 02:41 PM | #4
merci l'ami, je viens de passer par ce probleme. je t'en doit une.

Hephairis's Avatar


Hephairis
12.16.2014 , 10:13 AM | #5
pas résolu pour moi , depuis ajd , aucun moyen de me connecté .
Fixlauncher n'est meme plus dans le fichier d'instal

GremoryOR's Avatar


GremoryOR
12.16.2014 , 11:02 AM | #6
Chez moi non plus ça ne fonctionne pas. Pourtant j ai bien fais tout ce que vous avez dit ... =/

Ybaeron's Avatar


Ybaeron
12.16.2014 , 11:35 AM | #7
Meme soucis ici

portgas--d--ace's Avatar


portgas--d--ace
12.16.2014 , 12:35 PM | #8
La même j'ai bien fait ce que vous dites mais sans succès... En plus je viens de m'abonner aujourd'hui ça me saoule un peu pas de pas pouvoir jouer ^^

Starsanthony's Avatar


Starsanthony
12.16.2014 , 03:08 PM | #9
Bonsoir à tous,

après 3 heures à contacter le support, chercher où était le soucis et eu un technicien SWTOR en ligne voilà la solution trouvée. Il s'agit d'un soucis avec le mode ST (Streaming) du launcher. Pour celà:

1. Fermez tous les programmes en cours d'exécution
2. Allez dans votre dossier SWTOR: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
3. Supprimez les fichiers: patcher.version & patcher.version2014
4. Supprimez le dossier "bitraider'' en entier! Si une fenêtre indique qu'il est ouvert dans un programme insistez où redémarrez votre PC et recommencez à partir de l'étape 1.
5. ouvrez dans le BLOC-NOTES le fichier: ''launcher.settings'' à la ligne 13 en partant de haut en bas, modifiez comme ceci:

de base: , "bitraider_disable": fase EN mettant: , "bitraider_disable": true


6. Redémarrez votre Launcher. Il va se mettre à jour et se relancer.

Pour toutes aides ou informations, n'hésitez pas à me contacter

ENJOY

Infex, Commando DPS - Mantle of the Force