Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ewiger Ladebildschrim Problem gelöst ?

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Ewiger Ladebildschrim Problem gelöst ?
First BioWare Post First BioWare Post

attilatrp's Avatar


attilatrp
07.28.2013 , 03:43 PM | #11
Habe grad auch das Problem,musste das Spiel 3mal neu starten,bis ich das Charaktermenü gesehen habe.Konnte dann ne halbe Stunde spielen,dann gabs ein DC,und das Spiel hat sich geschlossen.Nun hänge ich wieder im Ladescreen...
Ich will draus kein "Mimimi"-Post machen,aber ich finds echt schade,wie das in letzter Zeit läuft...für wöchentliche Kartellmarkt-Pakete hat BW immer Kapazität,aber endlich mal paar nervige Bugs wie z.b. immer längere ladezeiten,unsichtbare Postfächer/Terminals,etc. (könnte noch ne Stunde hier Sachen aufzählen) zu beheben irgendwie nicht...

Lusenor's Avatar


Lusenor
07.28.2013 , 11:32 PM | #12
So, habe es jetzt gerade nochmal schnell vor der Arbeit ausprobiert, und siehe da, es hat wieder funktioniert. Mal sehen wie es später aussieht.

Fantasy_ScFi_Fan's Avatar


Fantasy_ScFi_Fan
07.29.2013 , 01:31 AM | #13
Glaubt mir ich kenn das ich hab selber zwei Wochen mit dem 2.1 Patch Problem rumgedoktort der sich beim runterladen jedes mal aufgehängt hat. bis ich das Spiel neuinstaliert hab und dan ging es wieder. Ich hoffe das das Problem mit dem Ladebildschrim jetzt auch mal endlich gelöst wird weil das ist schon ärgerlich mein Kollege macht halt schon seid letze Woche Sonntag mit dem Problem rum.

Elite-Force's Avatar


Elite-Force
07.29.2013 , 05:51 AM | #14
ich weiß nicht ob es euch was hilft, aber ich kenne das Problem. Damals lag es bei mir an einer defekten Festplatte, bei der haben sich zufällig immer irgendwelche Sektoren zerschossen. Aber dabei waren auch andere Programme und das Betriebssystem betroffen.

Fantasy_ScFi_Fan's Avatar


Fantasy_ScFi_Fan
07.29.2013 , 06:57 AM | #15
Kann ich bei meinem Kollegen auschliesen da ich die Festplatte unter anderm mit Checkdrive geprüft hab und die scheint auch ok zu sein. Aber trotzdem ein guter Tip.
Im übrigen wär es mal nett wenn sich mal wieder einer der Herren in Gelber Schirft mal melden würde ob es jetzt was neues gibt und wie den Leuten geholfen werden kann

Mundako's Avatar


Mundako
07.29.2013 , 07:28 PM | #16 Click here to go to the next staff post in this thread. Next  
Huhu,

Diejenigen, die sich am Sonntag hier ebenfalls gemeldet haben, funktioniert es bei euch allen denn wieder oder hakt es bei einigen noch?

Fantasy_ScFi_Fan, wenn ich dich richtig verstanden habe, dann hat dein Kollege immer noch die selben Schwierigkeiten, wenn du dich allerdings bei dir mit seinem Account einloggst, dann geht es ohne Probleme?
Dies würde leider weiterhin die Theorie verstärken, dass bei ihm verbindungstechnisch irgendwas nicht 100% läuft. Wie ist er denn mit dem Internet verbunden?
Er könnte mal noch folgendes probieren:
Lösche die Datei DiskCacheArena im "swtor" Unterordner. Anschließend lade die neueste Launcher Setupdatei herunter, installiere sie über die vorhandene Installation und führe anschließend die Reparatur aus.

Vielleicht bringt es ja etwas
Mundako | Bioware Customer Service - Forum Support

Fantasy_ScFi_Fan's Avatar


Fantasy_ScFi_Fan
07.30.2013 , 02:54 AM | #17
Hat er eben gerade gemacht jetzt hat er nach dem eingeben der Daten und auf Spielen gehen einen Schwarzen Bildschirm und nichts tut sich.
*Update*
Hab mich eben in seinen Acount einloggen können ohne Probleme sofort reingekommen was können wir bzw er jetzt machen ??

Fantasy_ScFi_Fan's Avatar


Fantasy_ScFi_Fan
07.30.2013 , 08:17 AM | #18
Neuster Stand der Dinge
Nachdem er jetzt knappe zweieinhalb Stunden mit dem Techninischen Service Telefoniert hat alles durchgegangen ist . Das Spiel nochmals De und Neuinstaliert hat und es geht immer noch nicht und die von der Technik meinte sie seinen mit ihrem Latein jetzt am Ende. Was kann man da nur machen die vermuten das es an seinem PC liegt aber an was könnte das liegen hat jemand ein Vorschlag ??

Fantasy_ScFi_Fan's Avatar


Fantasy_ScFi_Fan
07.30.2013 , 01:06 PM | #19
Neustes Updat der Lage !
Ihr dürft mal raten ja plötzlich konnte sich mein Kollege wieder ganz normal einloggen und spielen ok gut dan haben wir knapp 4 Stunden auf unsern Hauptcharaktern ruf geframt.Danach hat er ganz normal umgeloogt auf seinen Tank Soldaten und siehe da noch keine Minuten und er flog aus dem Spiel. Er hat sich wieder versucht einzuloggen Ewiger Ladebildschirm keine Musik keine reaktion. Auf mein Tip hin hat er noch mal mit der Technik telefoniert undf die meinten das es zumindest kein Bug sein könnte weil sonst hätten sich schon mehrer Spieler mit dem gleichen Problem gemeldet. Sie meinten aber auch das sie jetzt seine ganzen Spieldaten auswerten um dahinter zu kommen wieso er ständig beim gleichen Charakter aus dem Spiel fliegt und nicht wieder rein kommt. Ich persönlich finde das ganze schon seltsam und vor allem ist es ja auch ärgerlich

Mundako's Avatar


Mundako
07.30.2013 , 05:40 PM | #20 Click here to go to the next staff post in this thread. Next  
Huhu,

Hat er eine Ticketnummer bekommen, so dass wir vielleicht mal nachschauen können, was bisher getan wurde?
Mundako | Bioware Customer Service - Forum Support