Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Biochem] question regarding "reusable impeccable medpac"

STAR WARS: The Old Republic > English > Crew Skills
[Biochem] question regarding "reusable impeccable medpac"

The_Swan's Avatar


The_Swan
07.16.2013 , 04:19 PM | #1
Hi everyone.
I just got to biochem 450 on my biochemist, and want to make "reusable impeccable medpac" for my characters.
I successfully reverse engineered the green schematic of "impeccable medpac" and unlocked the blue prototype schematic.
Having created a bunch of these blue medpacs now, I notice when hovering above them in the inventory that the RE-windows says "no research available".
Doesn't matter if the medpacs are in a stack or not.
Have I encountered a bug ?
How have you unlocked the purple schematic "reusable impeccable medpac" ?

Betadurin's Avatar


Betadurin
07.16.2013 , 08:31 PM | #2
I have the reusable, so it can be done. Check your Biochem recipe list and make sure you don't already have it (for some reason), next pull one off the stack in your inventory and see if it gives a different RE result. Failing that, put a ticket in about it.

Grayseven's Avatar


Grayseven
07.17.2013 , 01:26 AM | #3
I've run into an issue with Biochem recently where I would proc a new schematic but I did not get the sound effect or the fly text telling me I had. This seems to only occur when I RE stacks at one time (instead of individually).
Gustatus similis pullus

The_Swan's Avatar


The_Swan
07.17.2013 , 06:02 AM | #4
Thanks for the responses.
These two issues don't seem to be mine I'm afraid
I tested them, and also tested RE the other medpac at that skill level and that one did show the 20% possibility of success.

Sent a prototype impeccable medpac over to another of my characters with sufficient biochem (an intended end user) and it didn't show any research available there either.
Then I hoped it was a visual bug only and RE 20 blue impeccables.... it didn't work

I have made an ingame ticket on this, hoping for a good response and not a normal auto generated one.

The_Swan's Avatar


The_Swan
07.17.2013 , 06:26 PM | #5
I actually did get a quick and personal response from customer service.
In short they couldn't do much and told me to make a /bug report as it probably was a bug, and I hade made a support ticket.
Still, I appreciate the fast response from customer service !

Did a bit of testing in game after that and found that the bug appears after buying medpacs from the GTN, then the RE-status of the medpacs becomes "no research availble" until I created one more on my own. The the status was reset to "20% chance".