Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Couple problems after recent patch.

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Couple problems after recent patch.
First BioWare Post First BioWare Post

GoodFightBrah's Avatar


GoodFightBrah
07.13.2013 , 09:00 PM | #1
Hiya everyone, I have been currently having issues with cutscenes on my Jedi Sage. After every cutscene/conversation I have to re-log because the game camera is bugged and is twitching like its trying to zoom in and out; I can also change the angle of where it looks to a certain point but I cannot move during this.
On any of my other characters I can have a conversation and the camera will not bug out in the way my Sage does. Also on my Sage sometimes when I kill an enemy unit, the bodies vanish and I can't see drops. I have to re-log to see the bodies/drops every time I kill something.

This is really frustrating and I was wondering if this has happened to anyone else before, and knew how to fix or maybe solve this issue. Sorry if this isn't the right forum for this post, I am horrible with forums.

Please help me if you can.

OwenBrooks's Avatar


OwenBrooks
07.13.2013 , 09:02 PM | #2
Known bug i'm afraid with all consular, dismiss companion is known workaround until the next patch which I presume they will have a fix as it will be high priority for them

GoodFightBrah's Avatar


GoodFightBrah
07.13.2013 , 09:03 PM | #3
Oh okay thanks, I'll try dismissing my companion before I enter a cutscene. Thanks.

Zeargon's Avatar


Zeargon
07.13.2013 , 09:39 PM | #4
Is this bug just for the Consular, or other classes too??

OwenBrooks's Avatar


OwenBrooks
07.13.2013 , 09:46 PM | #5
just consular I believe

calais's Avatar


calais
07.14.2013 , 02:54 AM | #6
Just Consular as far as I can tell. I'm having the vanishing bodies problem too, but I haven't seen a workaround for that one. Hopefully they can get this stuff fixed quickly.

Throrlaldim's Avatar


Throrlaldim
07.14.2013 , 04:07 AM | #7
I have same problem - vanishing bodies (pve kills) and frozen screen at end of quest conversations. In both cases a relog will solve the issue. I'm even able to loot the disappeared bodies :-)

Baelze's Avatar


Baelze
07.14.2013 , 06:14 AM | #8
My consular is having conversation issues too, no bug with the bodies though. I've not been able to continue my class story for days, since the required conversation will not load, no matter what I do. It's always at the same point, every time I reset it. It's getting really frustrating now, as I'm a paid subscriber and very close to end game! I hope this gets dealt with with the next maintenance patch!

GoodFightBrah's Avatar


GoodFightBrah
07.14.2013 , 02:02 PM | #9
I am glad to know I am not the only one with this problem, I hope they can fix it soon.

AmberGreen's Avatar


AmberGreen
07.15.2013 , 11:07 AM | #10 Click here to go to the next staff post in this thread. Next  
Hello,

We have discovered a very strange bug where the camera can become "stuck" after conversations for Jedi Consulars. Interestingly enough, we have tracked the culprit down to your good buddy Qyzen Fess! More specifically, when he's wearing some pairs gloves (such as Gamorrean Heavy Handguards), it's causing this to happen. The workaround is to dismiss the companion or remove his gloves. We're working on a fix for an upcoming patch and will be adding it to the Known Issues.

Thanks for your patience with Qyzen while he causes problems. We're working with him to fix this and will add it to the Known Issues today.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]