Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Camera stuck after talking to NPC

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Camera stuck after talking to NPC
 
First BioWare Post First BioWare Post

old_benn's Avatar


old_benn
07.12.2013 , 08:30 PM | #31
Quote: Originally Posted by old_benn View Post
Except I have an additional twist: After logging out/in multiple times to get through the storyline quest on Quesh, I returned to my ship (next quest prompt says to use ship's intercom). But now when I try to use the ship's intercom, nothing happens. The yellow conversation bubble appears, but I don't actually enter conversation. So, now I can't progress in the storyline.

Help! This is literally game breaking. I can't go forward.
Beesodd, I tried your suggestion. I went to fleet, reset the mission ("The Coalition"), logged out, and deleted the file you specified. Then I logged back in, and went to Hoth. The mission prompt then transitioned from "Travel to Hoth" to "Use your ship's intercom". After a few moments, it tried to automatically start the conversation for me (UI disappeared and yellow conversation bubble appeared), but the conversation never starts. I have to eventually hit "ESC". But of course, the mission still expects me to use the intercom. I try to use the intercom, but it results in the same behavior.

I am stuck. My Sage can no longer continue progressing her storyline.

Is anybody else having trouble getting past this mission (starting your storyline on Hoth as a Sage)?
Jal-en 55 Guardian Kal-en 55 Gunslinger
Payd'n 55 Operative Boe'ba'fet 55 Powertech
Cr'sh'r 55 Marauder Kym'br'li 55 Sage
Aay'den 55 Commando Dom'n'ninz 55 Sorceror

Der_Geist's Avatar


Der_Geist
07.13.2013 , 05:02 AM | #32
Quote: Originally Posted by old_benn View Post
Beesodd, I tried your suggestion. I went to fleet, reset the mission ("The Coalition"), logged out, and deleted the file you specified. Then I logged back in, and went to Hoth. The mission prompt then transitioned from "Travel to Hoth" to "Use your ship's intercom". After a few moments, it tried to automatically start the conversation for me (UI disappeared and yellow conversation bubble appeared), but the conversation never starts. I have to eventually hit "ESC". But of course, the mission still expects me to use the intercom. I try to use the intercom, but it results in the same behavior.

I am stuck. My Sage can no longer continue progressing her storyline.

Is anybody else having trouble getting past this mission (starting your storyline on Hoth as a Sage)?

I am having the same issue as old_benn, in my ship and getting a speech bubble but no cut scene

Rafikiy's Avatar


Rafikiy
07.13.2013 , 05:03 PM | #33
Quote: Originally Posted by JasmoVT View Post
Definitely not fixed for me. Still locks up after cut scenes and still cannot initiate conversation with companion when icon is present in Cantina.
Not fixed for me either.

Rafikiy's Avatar


Rafikiy
07.13.2013 , 05:12 PM | #34
Quote: Originally Posted by Rafikiy View Post
Not fixed for me either.
I just tried my other character on the same server (sith sorcerer) and I had no issues.

mdbelt's Avatar


mdbelt
07.14.2013 , 09:48 AM | #35
This just started for me too. Seem to happen after last "patch". I have to log out after each "movie" interaction with NPC. VERY annoying.

Oh & I've tried:
* Delete Cache
* Repair
* Uninstall & Reinstall
* Graphics Upgrade
* System BIOS upgrade
* Virus & Malware upgrade
* Windows Updates

This is on a Windows 7 64 bit machine.

Nezoviar's Avatar


Nezoviar
07.14.2013 , 11:02 AM | #36
I have tried all the suggestions and nothing has worked. My details are:

Character Name - Kaladon
Class - Jedi Sage level 13
Location - Republic Fleet
Server - The Progenitor

mdbelt's Avatar


mdbelt
07.14.2013 , 11:32 AM | #37
I figured it out for me! Since it was just one of my chars I knew it had to be something he was wearing. Turn's out it's my companion's (Qyzen Fess) gloves. Anytime he wears the [Gamorrean Heavy Handguards] the camera locks after movies. That took a lot of trial & error to figure out...

So try taking off clothing (or even the gloves mentioned above if you have them) & try it. Worked for me.



Report back if this helps to keep the community informed.

Der_Geist's Avatar


Der_Geist
07.14.2013 , 02:39 PM | #38
Quote: Originally Posted by mdbelt View Post
I figured it out for me! Since it was just one of my chars I knew it had to be something he was wearing. Turn's out it's my companion's (Qyzen Fess) gloves. Anytime he wears the [Gamorrean Heavy Handguards] the camera locks after movies. That took a lot of trial & error to figure out...

So try taking off clothing (or even the gloves mentioned above if you have them) & try it. Worked for me.



Report back if this helps to keep the community informed.
THANKS ALOT, stripped my guy bare and it worked ..

Nezoviar's Avatar


Nezoviar
07.14.2013 , 03:33 PM | #39
Quote: Originally Posted by mdbelt View Post
I figured it out for me! Since it was just one of my chars I knew it had to be something he was wearing. Turn's out it's my companion's (Qyzen Fess) gloves. Anytime he wears the [Gamorrean Heavy Handguards] the camera locks after movies. That took a lot of trial & error to figure out...

So try taking off clothing (or even the gloves mentioned above if you have them) & try it. Worked for me.



Report back if this helps to keep the community informed.
Worked for me to, removed Qyzen's gloves and no freezing. They were a different glove to [Gamorrean Heavy Handguards] so I think it happens with all gloves

Rafikiy's Avatar


Rafikiy
07.14.2013 , 05:05 PM | #40
Quote: Originally Posted by Nezoviar View Post
Worked for me to, removed Qyzen's gloves and no freezing. They were a different glove to [Gamorrean Heavy Handguards] so I think it happens with all gloves
Hi it worked for me too and they were different gloves also. I haven't put any other gloves on as of yet, <scared> thx people for posting your fixes and frustrations :P